PHOTOVIEW 360 CRASHA DOPO IL LANCIO

mix1977

Utente poco attivo
Professione: progettista
Software: solidworks
Regione: trentino
#1
Salve a tutti ho un'annoso problema sulla mia macchina di lavoro dove da alcuni giorni con solidworks 2012 licenziato (è pc aziendale) al lancio di photoview 360 questi si attiva, si lancia la finestra di anteprima (ma ha lo stesso comportamento con il render finale) carica 25mb da task manager e poi dopo alcuni minuti chiude automaticamente il programma di render... (solidworks continua a funzionare)....
a qualcuno è già successo?
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Che service pack hai?
 

mix1977

Utente poco attivo
Professione: progettista
Software: solidworks
Regione: trentino
#3
L'ultimo disponibile online (ad agosto passeremo alla 2015 ma per ora siamo alla 2012 sp5)
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
L'ultimo disponibile online (ad agosto passeremo alla 2015 ma per ora siamo alla 2012 sp5)
La 2012 non la uso da un po', ma non ho ricordi di un problema simile... L'hardware è certificato per Solidworks? Che scheda video c'è su quel pc? La ram è sufficiente? I files che devi renderizzare sono tutti nella versione corrente di Solidworks o ce ne sono in versione precedente?
Se l'harware è ok potresti provare a resettare le impostazioni utente. Per farlo entri nei registri di sistema e vai in HKEY_CURRENT_USER > SOFTWARE.
Fai tasto dx su Solidworks >esporta per slavarti esternamente le impostazioni. Poi cancelli la cartella Solidworks e riprova. Se crasha ancora il problema non era questo e puoi riattivare le tue impostazioni facendo doppio click sul file esportato. Se funziona dovresti riconfigurare a mano le tue impostazioni.