• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

PESO TOTALE ERRATO

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#1
ho una parte fatta coi saldati è presente una lamiera piegata...faccio il peso totale , mi fido ciecamente...vado a controllare anzichè 39.1 kg deve essere 45 !!!!! come mai questa falla?
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#2
Se dai qualche dato in più è possibile fare eventuali valutazioni, così di certo no...
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#5
si posta il file se non è un problema...
Hai controllato provando ad esportare in un formato neutro e magari importarlo in un software diverso x fare un confronto?
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#6
solidworks non sbaglia il peso. hai fatto qualche errore.
innanzitutto come hai ricavato il peso 39,1? hai fatto i conti a mano? con altro software? l'hai pesato in officina?
poi: hai messo mano su qualcosa che può aver alterato il peso? c'è qualche corpo con materiale diverso?
è ovvio che come minimo devi postare degli screenshot altrimenti su cosa si può ragionare per capire il problema, sui due pesi e la parola lamiera?
posta il file che Drake come puoi leggere ha la 2016 e magari anche uno step che per verificare il peso va bene anche quello
 

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#7
solidworks non sbaglia il peso. hai fatto qualche errore.
innanzitutto come hai ricavato il peso 39,1? hai fatto i conti a mano? con altro software? l'hai pesato in officina?
poi: hai messo mano su qualcosa che può aver alterato il peso? c'è qualche corpo con materiale diverso?
è ovvio che come minimo devi postare degli screenshot altrimenti su cosa si può ragionare per capire il problema, sui due pesi e la parola lamiera?
posta il file che Drake come puoi leggere ha la 2016 e magari anche uno step che per verificare il peso va bene anche quello
no ho fatto proprietà e poi massa!
 

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#8
allora posto il file.attenzione che le catenelle non sono da considerare nel peso, ho messo io il peso di 0,6 kg che sarebbe da tenere conto ma swx mi vede 16 parti....ho provato a mettere in quantità 1 ma niente rimette 16 ma il problema non è quello mi sa.
 

Allegati

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#11
Immagine.png HO TOLTO LE CATENELLE

- - - Aggiornato - - -

C'è ANCORA 0,05 che sbaglia aconteggiare x me
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#12
Ho fatto una prova veloce aprendo il tuo file, nascosto le catenelle e fatta la distinta di taglio con le dovute somme e mi fornisce 35.515... il valore è quello che indichi tu....
Ma con excel hai x caso aggiunto il peso delle piastre sp1?
 

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#13
Ho fatto una prova veloce aprendo il tuo file, nascosto le catenelle e fatta la distinta di taglio con le dovute somme e mi fornisce 35.515... il valore è quello che indichi tu....
Oh grazie !quindi sbaglia ?

- - - Aggiornato - - -

Cioè se fai come me in tabella vedi che esce di più
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#14
Se sbaglia adesso non ti so dire xchè sarebbe da controllare il peso dei singoli elementi, ma non credo che sbagli. Facendo la somma dei pesi ho 35.52 non 35.57 come da te indicato...
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#15
perché le cifre nella tabella sono arrotondate alla seconda cifra superiore, quindi il 0,72 dovrebbe essere 0,718; il 0.08 dovrebbe essere 0.76 e così via. questo porta all'errore di 0.05.
immagino che i pesi totali dei singoli elementi tu li abbia ricavati con un equazione. fermati lì, non ha senso fare la somma totale in alto e poi perdersi per mezzo decimo di grammo per una scala a pioli.
veramente pesi e vendi un oggetto del genere con il bilancino da orologiaio? aggiungi le saldature, il millimetro in più o in meno dei tubi e delle piastrine di attacco e vedi dove vanno a finire i decimi di chilo...
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#17
però c'è qualcosa di strano, xchè nel modello la massa totale risulta essere effettivamente 39.06 a differenza della distinta che da 45.115...
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#18
il fatto è questo... nella distinta lui ti fornisce la somma del valore che hai messo, mentre nel modello calcola il peso in finzione della geometria e del materiale. I due valori non coincidono, quindi il risultato è corretto, cioè nella distinta hai il valore da te imposto a prescindere dal reale valore calcolato dal software...
 

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#19
Non è questione di orologi .questione volevo capire se sbagliavo qualcosa tutto qua . Allora è x l'approssimazione! ! Ok grazie allora a tutti
 

jim78b

Utente Standard
Professione: PROGETTISTA
Software: Solidworks 2016- autocad mech 2013-2017
Regione: lombardia
#20
comunque non accetto ancora la cosa...come è possibile che nella distinta fa un peso e nel modello un altro?