Perdita riferimenti SW2005 - 2008

Parceval

Utente Junior
Professione: Progettista meccanico
Software: Solidworks
Regione: Padova
#1
Ciao a tutti, ho un problema con SW2008.
Ho un assieme creato con SW2005 contenente sottoinsiemi di instrdamento. Sempre con SW2005 avevo fatto una copia (con trova riferimenti-->copia files) sul server. Aprendo questo assieme con SW2005 non avevo problemi: come tutte le altre parti che lo componevano, anche i files di instradamento (flange,curve, ecc..) erano quelli copiati sul server.
Ora, aprendo lo stesso fille di assieme con la 2008, mi cerca i riferimenti sul disco locale mandando tutto in crisi. (i files di instradamento sul locale sono nel tempo stati modificati rispetto a quelli copiati all'epoca sul server).
Esiste un modo per uscire da questo problema? (Lo stesso problema c'è con tutti i progetti fatti con la 2005!!!! aiuto....)
 
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#2
Ciao a tutti, ho un problema con SW2008.
Ho un assieme creato con SW2005 contenente sottoinsiemi di instrdamento. Sempre con SW2005 avevo fatto una copia (con trova riferimenti-->copia files) sul server. Aprendo questo assieme con SW2005 non avevo problemi: come tutte le altre parti che lo componevano, anche i files di instradamento (flange,curve, ecc..) erano quelli copiati sul server.
Ora, aprendo lo stesso fille di assieme con la 2008, mi cerca i riferimenti sul disco locale mandando tutto in crisi. (i files di instradamento sul locale sono nel tempo stati modificati rispetto a quelli copiati all'epoca sul server).
Esiste un modo per uscire da questo problema? (Lo stesso problema c'è con tutti i progetti fatti con la 2005!!!! aiuto....)
Se li cerca in locale, vuol dire che non hai settato bene le impostazioni della 2008.
Io ho caricato sulla 2009 i file di esempio per il tutorial del routing della 2005 e non ho avuto problemi.
Parlo della 2005 in quanto il manuale è fermo alla 2005.

Alessandro
 

Parceval

Utente Junior
Professione: Progettista meccanico
Software: Solidworks
Regione: Padova
#3
Se li cerca in locale, vuol dire che non hai settato bene le impostazioni della 2008.
Io ho caricato sulla 2009 i file di esempio per il tutorial del routing della 2005 e non ho avuto problemi.
Parlo della 2005 in quanto il manuale è fermo alla 2005.

Alessandro
Il fatto è che ogni progetto è salvato nella sua cartella con tutti i suoi files, non c'è una cartella specifica del server con tutti i files di instradamento da poter indicare a SW08...
Se, ad esempio, volessi aprire un progetto che si trova tutto su un DVD (files di instrdamento compresi), dovrei settare SW2008 in modo che i files li cerchi sul DVD?