PERDITA MANIGLIA ATTRIBUTO

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#1
buongiorno a tutti, ho un problema che che ho gìà riscontratro in passato ma senza soluzione, sicuramente sbagliando quelche passaggio, che lo fà apparire.
ho una parte paramentrica dove non riesco più ad assegnare il materiale, l'errore è "impossibile individuare l'attributo corrispondente alla maniglia attributo"
nella propriètà non cè più la voce Material
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#2
aggiungo che ho notato che quando succede questo, nelle proprietà è attiva la voce Mterial Missing Assegnament = true
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#3
Attribuisci il materiale tramite il menu TOOL - MATERIAL - ASSIGN MATERIAL, vero?
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#5
si, quando assegno il materiale rimane qualche secondo in caricamento e poi esce l'errore
Ho fatto un piccolo test e a me funziona tutto.
quell'attributo c'è sempre.
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#8
sono in crisi molte parti di un assieme ora danno questo errore e non posso modificare le loro proprietà, ma che diavolo è la maniglia attributo
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#9
mi sono accorto che il problema non deriva dall'attributo materiale, ma è qualcos'altro, perchè nel mio caso provando su una curva a cambiare schedula mi da lo stesso errore, è come se il blocco proprietà si fosse staccato dalle espressioni
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#10
sono in crisi molte parti di un assieme ora danno questo errore e non posso modificare le loro proprietà, ma che diavolo è la maniglia attributo
Maniglia Attributo penso sia relativo in qualche modo a "link attribute" o simile...
Tu il materiale lo attribuisci al SOLIDO vero, restando in WORK+DISPLAYED part, vero ?
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#11
si, al solido, in modellazione- strumenti-materiale- assegna materiale, ma a questo punto non penso che centri il materiale perchè ora facendo prove a raffica, mi sono accorto che non modifica neanche la parte stessa dall'albero delle feature
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#12
si, al solido, in modellazione- strumenti-materiale- assegna materiale, ma a questo punto non penso che centri il materiale perchè ora facendo prove a raffica, mi sono accorto che non modifica neanche la parte stessa dall'albero delle feature
Puoi subito fare due cose:
1) SOFT... Part Cleanup... eseguito 2 volte
2) HARD... Esporta il modello in una parte nuova (File - Export - Part)
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#13
cleanup = negativo
export non mi ha esportato i dati presenti in proprietà ma solo le espressioni
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#14
cleanup = negativo
export non mi ha esportato i dati presenti in proprietà ma solo le espressioni
L'EXPORT deve esportarti il modello con tutte le features in una nuova parte...
 

domy04

Utente Junior
Professione: geometra
Software: autocad
Regione: puglia
#15
si le feature si e anche le espressioni che lo regolano, ma io uso la per gli imput di misure da usare poi nell'assieme Immagine.jpg
si vede che il collegamento tra questa interfaccia e la sche espressioni è saltata