• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Pattern incompleto

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Nella parte allegata, OSD non mi completa il pattern: nell'anteprima e' tutto giusto, ma poi quando do la conferma all'esecuzione della lavorazione, alcune istanze vengono perse. Nel dettaglio: un foro che attraversa due ali di una lamiera a C nell'originale, finisce per attraversarne solo una nelle ripetizioni.

qualcuno ha volgia di guardarlo? OSD V17.

Corollario: se carico questa parte in assieme, posso usare il suo pattern per creare delle condivisioni guidate dal pattern stesso? Nel senso: posiziono il primo rullo sul primo foro e poi gli dico di ripeterlo automaticamente tante volte quanto e' numeroso il pattern.
 

Allegati

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
Ho visto che il primo foro (l'originale) era passante, gli altri (le ripetizioni) erano ciechi, non so come mai. Allora ne ho modificato uno di quelli ripetuti, e poi con l'opzione "propaga a pattern" ho corretto anche gli altri.
 

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#3
Nella parte allegata, OSD non mi completa il pattern: nell'anteprima e' tutto giusto, ma poi quando do la conferma all'esecuzione della lavorazione, alcune istanze vengono perse. Nel dettaglio: un foro che attraversa due ali di una lamiera a C nell'originale, finisce per attraversarne solo una nelle ripetizioni.

qualcuno ha volgia di guardarlo? OSD V17.

Corollario: se carico questa parte in assieme, posso usare il suo pattern per creare delle condivisioni guidate dal pattern stesso? Nel senso: posiziono il primo rullo sul primo foro e poi gli dico di ripeterlo automaticamente tante volte quanto e' numeroso il pattern.
me lo puoi salvare in 16 o 16.5 la seconda domanda che io sappia no.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#8
ok a posto ma non capisco il problema io vedo i fori su entrambe le ali non riesco a capire che cosa ha che non va
Prova a fare un foro che prenda entrambe le ali e poi fagli un pattern. Quello che ti ho rimandato e' quello gia' corretto.

Secondo me e' un bug....
 

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#9
Prova a fare un foro che prenda entrambe le ali e poi fagli un pattern. Quello che ti ho rimandato e' quello gia' corretto.

Secondo me e' un bug....
ma un foro con machinig, che io sappia debbo farlo una ala per volta e poi nel pattern faccio la finestra che mi prende i due fori
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#10
Nella parte allegata, OSD non mi completa il pattern: nell'anteprima e' tutto giusto, ma poi quando do la conferma all'esecuzione della lavorazione, alcune istanze vengono perse. Nel dettaglio: un foro che attraversa due ali di una lamiera a C nell'originale, finisce per attraversarne solo una nelle ripetizioni.

qualcuno ha volgia di guardarlo? OSD V17.

Corollario: se carico questa parte in assieme, posso usare il suo pattern per creare delle condivisioni guidate dal pattern stesso? Nel senso: posiziono il primo rullo sul primo foro e poi gli dico di ripeterlo automaticamente tante volte quanto e' numeroso il pattern.
Modello importato?
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#11
ma un foro con machinig, che io sappia debbo farlo una ala per volta e poi nel pattern faccio la finestra che mi prende i due fori
con la 17 puoi farlo della profondita' che vuoi, tale che vada a prendere entrambe le ali, forse con la 16 no. Il problema e' che poi quando fa il pattern, lo rimette' a profondita' "automatica" andando a prendere una sola ala del profilo.
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#13
Scusa, ma se usi una foratura passante?
E' gia' passato del tempo, comunque:

la lavorazione padre, con foro passante, viene eseguita correttamente. quando poi genero il pattern, le successive ripetizioni vengono fatte forando solo un'ala del profilo. Comunque mi pare che poi abbia risolto modificando uno dei fori del pattern dicendogli di farlo passante e dandogli l'opzione "propaga a pattern".

Praticamente devi generare il pattern, e si ha l'errore, poi editandolo lo si puo' correggere. Senz'altro e' un bug del software, niente di irreparabile comunque.
 

giando75

Utente Junior
Professione: Progettista meccanico
Software: Solidworks 2014
Regione: Piemonte
#15
ooops.... era di 2 mesi fa,mi sa che avevi già risolto!