partizione di forature a 5 assi

FrrssS

Utente poco attivo
Professione: disegnatore/programmatore
Software: Topsolid
Regione: Veneto
#1
Salve
Mi sembra impossibile che mi si pianti topsolid con figure cosi "semplici"...
vado a spiegarmi:
Ho disegnato una bussola Øe 320 , Øi280 h250,
l'ho forata radialmente con 6300 fori Ø4 chiaramente
disegnandone 1 con una moltiplicazione di propagazioni...
dopo circa 10 minuti sono riuscito a visualizzare il solido forato e questo è già un problemino (dovrebbe essere un'operazione abbastanza immediata).
Comincio a lavorarlo con TopsolidCam e qui cominciano i problemi più grossi...
Con foratura a 5 assi riesco a forarlo virtualmente, anche qui però con importante dispendio di tempo, il problema più grosso è che nella realta non riesco a forare 6300 fori con una sola punta, quindi ho bisogno di fare dei
cambi utensile intermedi ogni 420 fori, che sarebbe anche facile se TopsolidCam rispondesse ai comandi.
Ho pensato di ordinare la geometria dei fori e poi copiare dall'albero la foratura a 5 assi 15 volte in modo da spartire per ogni lavorazione un settore di forature.
Apparte la lentezza DISARMANTE mi si blocca TopsolidCam e non riesco a concludere la partizione delle forature.
Aiuto !!!

Se può essere d'aiuto io ho un pc con windows 7 professional:

Sistema :
porduttore Hewlett-Packard
modello HP Elite 7100
quantità totale di memoria di sistema 8.00 GB di RAM
sistema operativo a 64 bit
4 core processore
Archiviazione :
capacità totale dei dischi rigidi 464 GB
partizione del disco (C:) 411 GB disponibili (459 GB totale)
partizione del disco (D:) 486 MB disponibili (5 GB totale)
unità di supporto (E:) CD/DVD
Grafica :
tipo di scheda video NVIDIA GeForce GT 240
Memoria toale disponibile per la grafica 4095 MB
Memoria disponibile per la grafica 1024 MB
memoria di sistema dedicata 0 MB
Memoria di sistema condivisa 3071 MB
Visualizza versione driver scheda video 8.17.12.5896
risoluzione monitor principale 1920x1080
Versione DirectX Direct10

Spero che qualcuno riesca ad aiutarmi.
 

PASQUALE ESPOSITO

Utente poco attivo
Professione: IMPIEGATO TECNICO
Software: TopSolid - AlphaCam - Autocad3d - BiesseWork - Xilog
Regione: EMILIA ROMAGNA
#3
Ciao FrrssS, grazie per i ringraziamenti, ma faccio "semplicemente" il mio lavoro, e sono contento di averti aiutato.
Buon lavoro
 

meboll

Utente Junior
Professione: Tiro linee e genero truciolo
Software: Solid Edge ST3, TopSolid'Cam 2010, Goèlan 5.7, Eureka
Regione: Emilia Romagna
#4
Ringrazio Pasquale anche da qui.
Ciao
Ciao, per pura curiosità, come hai risolto il tuo problema? Puoi fornire qualche indicazione così faccio tesoro, non si sa mai che mi imbatta in una casistica simile? Grazie
 

PASQUALE ESPOSITO

Utente poco attivo
Professione: IMPIEGATO TECNICO
Software: TopSolid - AlphaCam - Autocad3d - BiesseWork - Xilog
Regione: EMILIA ROMAGNA
#5
Ciao Meb, come ho già spiegato sul supporto tecnico topsolid, il problema è l'affaticamento causato da quella quantità esagerata di fori, che, mette in crisi il processore del pc e quindi rallenta le operazioni. Quindi la cosa più logica è stata quella di dividere il file cad e cam in più parti. C'è un'altra soluzione ancora, cioè quella di forare con una strategia più semplice e propagarla in modo circolare.....ma la prima credo sia andata subito bene.
Alla prossima:finger: