Particolare che non compare in Draft

Professione: Disegnatore
Software: Solidworks
Regione: Lombardia
#1
Buon giorno a tutti, premesso che sto capendo un po' di più il funzionamento del software, mi sono trovato davanti ad un altro problema.
Devo mettere in tavola un file assembly con solid edge v17 academic, ma un particolare creato con sheet metal non me lo rappresenta in draft. Andando nella finestra assembly noto che sull'icona a fianco della descrizione del particolare nel "menù'" a sinistra della finestra di lavoro (non ricordo il nome di tale menù), si trova barrata con un simbolo a forma "fulmine" rosso.
Mi sapreste dire il perche e se è quello il problema?
Grazie e ciao
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#2
Se sei in assembly, il fulmine rosso nel PathFinder ti avvisa che ci sono delle relazioni in conflitto.
Ci sono vari motivi per cui un pezzo non compare:
- può essere un insieme di superfici anziché un solido e i colori ri-applicati ti traggono in inganno.
- in assembly, seleziona componente, tasto destro, Proprietà Occorrenza, ci sono varie opzioni (da imparare) tra cui una del tipo Visualizza nelle viste e conteggia nell'elenco parti.
- in draft sono state manipolate le viste dalle Proprietà vista.
- in draft sono state manipolate le viste con edge painter
 
Professione: Disegnatore
Software: Solidworks
Regione: Lombardia
#3
La prima ipotesi la escludere per il fatto che non ho mai usato superfici nella creazione
In dreaft, non mi e mai comparso neppure la prima volta che ho provat, dunque direi che il problema è a monte di tutto. Penso che ci sia qualcosa nel file assembly, ma purtoppo il software non l'ho con me ora in quanto l'ho installato a casa. Magari ho sbagliato alcune relazioni negli accoppiamenti, ma me lo avrebbe segnalato. Oppure l'errore è nella tabella materiali . Non so. Se mi indichi qualche soluzione, poi proverò...
 

radio

Moderatore
Staff Forum
Professione: Progettista (credevo...)
Software: Solid Edge ST7
Regione: Lombardia
#4
Oltre a quanto ti ha suggerrito vespa, verifica che nel tuo asm non sia presente qualche configurazione, che esclude il componente incriminato, a sua volta richiamata nel draft.
Problemi di vincoli o materiali non influiscono sulle viste dei draft.
Ciao.
 
Professione: Disegnatore
Software: Solidworks
Regione: Lombardia
#5
Ok, dove potrei modificare le configurazioni? Nel menù opzioni? Non sono molto pratico nel vagare nelle configurazioni...
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#6
è sufficiente che in draft, vista, tasto dx, Proprietà della vista, Visualizzazione, in basso Configurazioni = "<Nessuna configurazione>", poi con il checkbox di Mostra ti assicuri che tutto sia mostrato.

sarebbe più facile dare suggerimenti con qualche screenshot del problema
 
Professione: Disegnatore
Software: Solidworks
Regione: Lombardia
#8
Problema risolto: non era selezionata la voce "mostra in draft" nelle "proprietà occorrenza", proprio come indicato ieri da vespa 83.
Sempre molto efficienti.
Grazie mille