• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

parte nuova accoppiamento sul posto

teseo

Utente Standard
Professione: Cantinaro
Software: solidworks2017 sp2.0, autocad2013, pochino solidedge st7, draftsight
Regione: Lombardia
#1
ciao a tutti;

ho un problema da sottoporvi;
ho un assieme nel quale inserisco una parte con il comando "parte nuova"; quest'ultima verrà creata con i riferimenti nel contesto e con accoppiamento "sul posto"; e fin qui tutto ok.
Ora voglio sostituire una parte dell'assieme con il comando "sostituisci componenti", ma la parte che voglio sostituire è legata con l'accoppiamento sul posto alla parte inserita con il comando "parte nuova"; solid a questo punto dopo la sostituzione giustamente non trova più i riferimenti per creare un accoppiamento sul posto e sospende l'accoppiamento sul posto.

L'accoppiamento sul posto non si può riattivare ovviamente con nuovi vincoli? io non ci sono riuscito,, non permette la modifica, non permette il forzamento......altre idee

grazie ciao
 

drake

Utente Standard
Professione: Ingegnere strutturista
Software: SW 2017 sp5.0
Regione: Marche
#2
Rendila fissa cosi com'è, dovresti farcela
 
Professione: disegnatore
Software: autocad 2013; solidworks 2014 e 2017
Regione: Friuli Venezia Giulia
#3
la parte sostituente deve avere in comune il riferimento (piano, asse, bordo...)dell'accoppiamento, quindi deve essere una copia modificata dell'originale. altrimenti vai in modifica dell'accoppiamento (che a me in una prova veloce non ha sospeso, ma mi ha dato errore) e selezioni i nuovi riferimenti.
 

teseo

Utente Standard
Professione: Cantinaro
Software: solidworks2017 sp2.0, autocad2013, pochino solidedge st7, draftsight
Regione: Lombardia
#4
la parte sostituente deve avere in comune il riferimento (piano, asse, bordo...)dell'accoppiamento, quindi deve essere una copia modificata dell'originale. altrimenti vai in modifica dell'accoppiamento (che a me in una prova veloce non ha sospeso, ma mi ha dato errore) e selezioni i nuovi riferimenti.
hai ragione l'ho rifatto e mi da errore ma andando sull'accoppiamento e selezionando modifica funzione non mi fa modificare un fico secco, è proprio questo che non riesco a fare, ad inserire i nuovi riferimenti.....
 

teseo

Utente Standard
Professione: Cantinaro
Software: solidworks2017 sp2.0, autocad2013, pochino solidedge st7, draftsight
Regione: Lombardia
#5
ho riprovato dando i riferimenti dello schizzo rimettendo a posto i riferimenti punti e piani lo schizzo non mi da piu errore ma l'accoppiamento sul posto non va a posto continua a darmi errore.Se invece clicco sul'accoppiamento sul posto e modifica funzione mi dice: vedi sotto. Mi sa che una volta che perde i riferimenti non riesce piu ad agganciarli o sto sbagliando qualcosa???

ciao grazie Cattura.JPG