• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

[Part] inserire asse su feature

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Devo quotare in tavola certi fori, ma la vista e' orientata in modo un po' strano per cui lo snap non mi cattura il centro. Allora volevo inserire nel modello gli assi di queste features e poi visualizzarli in tavola ma non capisco come fare. Allego un'immagine di un modello scaricato dal sito Festo in cui si vedono questi assi.
 

Allegati

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#2
fai click destro sulla vista nel draft, vai su proprietà/visualizza dall'elenco parti selezioni il modello click destro e visualizza tutto. Ti compare la lista centro massa, origine, assi ecc. , selezioni gli assi e sulla destra dai la spunta su mostra, dai ok ed aggiorni la vista del disegno.

ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
fai click destro sulla vista nel draft, vai su proprietà/visualizza dall'elenco parti selezioni il modello click destro e visualizza tutto. Ti compare la lista centro massa, origine, assi ecc. , selezioni gli assi e sulla destra dai la spunta su mostra, dai ok ed aggiorni la vista del disegno.

ciao
Si ma gli assi devono gia' esistere nel modello3d. La mia domanda e' come fare ad inserirli nel modello.
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#4
Si ma gli assi devono gia' esistere nel modello3d. La mia domanda e' come fare ad inserirli nel modello.
C'è un comando apposta per crearli, è un pò imboscato ed ora non ho SE sotto mano.

Se non risolvi prima, domani dall'ufficio ti segnalo dove si trova.

Ciao
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
C'è un comando apposta per crearli, è un pò imboscato ed ora non ho SE sotto mano.

Se non risolvi prima, domani dall'ufficio ti segnalo dove si trova.

Ciao
Per adesso ho inserito un piano e poi disegnato alcuni schizzi, se pero' mi spieghi come fare mi fai un piacere.

Grazie e a domani.
 

Stefano56

Utente Junior
Professione: consulente
Software: solid edge
Regione: lazio
#6
Salve ragazzi;
(se v19)
Intanto ho capito che utilizzando il comando "attiva/disattiva asse di riferimento" e cliccando su un foro o su uno scavo circolare, lui piazza l'asse.
Per vederlo sul draft ci sto studiando.
Buona serata.
 

Allegati

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#7
Per adesso ho inserito un piano e poi disegnato alcuni schizzi, se pero' mi spieghi come fare mi fai un piacere.

Grazie e a domani.
Dunque, sulla V20 si chiama "Attiva/disattiva asse di riferimento", e devi tirar fuori il pulsante personalizzando la barra dei comandi. Si trova nel gruppo di comandi "Riferimento".

Nelle versioni ST devo controllare, probabilmente il nome è lo stesso.

Ciao
 

Be_on_edge

Moderatore
Staff Forum
Professione: Progettazione
Software: Solid Edge
Regione: Emilia Romagna
#8
Salve ragazzi;
(se v19)
Intanto ho capito che utilizzando il comando "attiva/disattiva asse di riferimento" e cliccando su un foro o su uno scavo circolare, lui piazza l'asse.
Per vederlo sul draft ci sto studiando.
Buona serata.
Opps, stavo proprio rispondendo.

Per visualizzarlo sul draft è necessario poi mostrare gli assi nella vista, come già accennato in precedenza.

Ciao
 

Stefano56

Utente Junior
Professione: consulente
Software: solid edge
Regione: lazio
#9
fai click destro sulla vista nel draft, vai su proprietà/visualizza dall'elenco parti selezioni il modello click destro e visualizza tutto. Ti compare la lista centro massa, origine, assi ecc. , selezioni gli assi e sulla destra dai la spunta su mostra, dai ok ed aggiorni la vista del disegno.

ciao
Che strano.
Pur avendo gli assi presenti nel part, sul draft connesso, nella lista dell'elenco parti non compaiono e quindi non possono essere spuntati per mostrarli.
....
Boh!
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#10
Si ma gli assi devono gia' esistere nel modello3d. La mia domanda e' come fare ad inserirli nel modello.
stasera ho letto pane per polenta... comunque la risposta te l'hanno data i colleghi. io comunque per visualizzarli faccio il click destro nel modello 3d senza selezionare il modello, nel menù che compare su "mostra tutto" c'è la voce "alterna assi" la seleziono e poi clicco sulle facce cilindriche e mi compare l'asse
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#11
Che strano.
Pur avendo gli assi presenti nel part, sul draft connesso, nella lista dell'elenco parti non compaiono e quindi non possono essere spuntati per mostrarli.
....
Boh!
che versione si SE usi? so che nella ricorrenza c'è anche elenca assi. Domani ci d'ho un'occhiata in ufficio ma mi sembrava che li elencasse
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#12
Che strano.
Pur avendo gli assi presenti nel part, sul draft connesso, nella lista dell'elenco parti non compaiono e quindi non possono essere spuntati per mostrarli.
....
Boh!
Stesso problema qui'.....

Il comando per far vedere gli assi nel modello l'ho trovato (grazie!) ma poi non riesco a metterlo in tavola. Forse si deve trasformare in curva o roba del genere....
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#13
ho provato su ST3, stesso risultato/problema:
su 3D OK come dice Tequila: tasto destro /Mostra tutto/ Alterna assi

sul dft, con Elenca tutto (è spuntato anche assi) , gli assi non compaiono nell'elenco.
 

Tequila

Utente Senior
Professione: teorico del paleocontatto
Software: Solid Edge ST7, scarabocchi su carta
Regione: Veneto (PD)
#14
ho provato su ST3, stesso risultato/problema:
su 3D OK come dice Tequila: tasto destro /Mostra tutto/ Alterna assi

sul dft, con Elenca tutto (è spuntato anche assi) , gli assi non compaiono nell'elenco.
ho controllato questa mattina, neanche a me funziona. Ho guardato nell'help e se non ho interpretato male l'asse indicato è "l'asse del tubo" ma presumo sia riferito al piping
 

Allegati

arzigogolo

Utente Standard
Professione: Disegnatore
Software: INVENTOR PRO 2015, Pro/e w 5.0, Solidworks 2012
Regione: LOMBARDIA
#15
ho controllato questa mattina, neanche a me funziona. Ho guardato nell'help e se non ho interpretato male l'asse indicato è "l'asse del tubo" ma presumo sia riferito al piping
Ciao a tutti.

Stavo proprio cercando l'opzione che mostrasse/nascondesse gli assi automatici nelle viste del disegno e girando nel forum ho trovato questa discussione che sembra che cada a fagiolo! :biggrin:

Ho letto tutti i messaggi precedenti e ho capito che per mostrare gli assi nel modello bisogna cliccare in un area vuota del col tasto destro e selezionare "Mostra tutto" e poi scegliere "assi".
Bene, così ho fatto ed effettivamente è comparso l'asse nel cilindro che avevo realizzato. Poi sono andato sul disegno e nelle proprietà vista sotto la voce "Visualizza" -> Opzioni Elenco Parti -> ho messo la spunta sull'opzione "Elenca assi", ma degli assi non compaiono neanche a parlarne!
Tutto il resto compare, e cioè: piani, schizzi, costruzioni, etc, ma gli assi neanche a parlarne.
Allora ho provato ad andare nel disegno e, leggendo nell'help in linea, ho trovato qualcosa che può essere d'aiuto anche se non so se è la soluzione giusta.

In pratica dice di andare nella scheda "Home→gruppo Annotazioni→Linee di centro automatiche" e selezionare l'icona corrispondente. Facendo così e cliccando sulla vista del disegno, compaiono tutti gli assi possibili ed immaginabili!

A questo punto la mia domanda é: ma è questa la strada, oppure quando si mostrano gli assi nel modello, si dovrebbero anche poter visualizzare nelle "Opzioni elenco parti" della proprietà vista? E dal momento che non compaiono, significa che c'è un buco di programma?

Grazie a tutti e speriamo che questa discussione sia ancora aperta.:smile:
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#16
"Home→gruppo Annotazioni→Linee di centro automatiche" aggiunge degli oggetti 'asse' che si mettono e tolto, si staccano e si attaccano, come se li disegnassi tu, non "fotografano" il modello come i bordi. Per questo non compaiono nell'Elenco Assi.
Quindi sì, mi sembra ci sia un bug.