• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Parametro Config

matte79

Utente Standard
Professione: Mobilizzazione Mouse
Software: ProE-Catia V5-Think design
Regione: Emilia Romagna
#1
Se può servire ho trovato sta cosina piuttosto unteressante fra i parametri nascosti:
ALL_TMP_RMV_SRF_FEAT yes
Da la possibilita di rimuovere parti di superfici da diversi file sorgenti (es iges)
A me piace
 

Daniele-san

Utente Standard
Professione: Mechanical Design Engineer
Software: ProEngineer/Wildfire/Creo 2.0/Creo 3.0/Creo 4.0
Regione: Marche
#2
ciao matte79... potresti spiegartmi meglio a cosa serve?
 

jasmtn

Utente Junior
Professione: ingegnere
Software: 3d max Pro/engineer
Regione: trento
#3
mi interessa un po' il discorso delle superficie perchè ho un serio problema e non saprei se è un baco di proE oppure qualcosa da settare che manca.
ho modellato una parte con delle feature tipo (unioni superficie, tagli, sformi, rifili....).
Il problema resiede nella visualizzazione di alcune superficie di piccolissima dimensione (0.2 mm).
Cioè nella selzione di qualsiasi cosa nel modello c'è ovviamente la pre-illuminazione. Facendo il zoom per ottima visione, mi si illuminano degli spigoli e si possono anche selezionare pero' sono nascosti che non si vedono trane se venissero pre-illuminati o selezionati.
Posso evitare questo problema se provo ad esportare in IGES.
Nel file IGES, gli spigli che erano nascosti sono visualizzati per conseguenza apparisce la superficie e se la puo' distinguere con la vista tra le altre superficie.
Sarebbe un baco di proE o c'è da settare???
grazie in anticipo
 

Ozzy

Guest
#4
mmm...
Hai provato ad alzare la qualità del modello?
Sia qualità spigolo che qualità ombra.
per la selezione della superfice invece ti consiglio di usare il filtro in basso a destra settalo su superfici anzichè smart,così almeno non ti fa la pre-selezione.
 

jasmtn

Utente Junior
Professione: ingegnere
Software: 3d max Pro/engineer
Regione: trento
#5
ho provato la qualita' e anche parecchie opzioni di config ma niente.
il problema non è di selezione, ma di visualizzazione...la superficie deve apparire come quando è esportato il file in IGES.
 

Ozzy

Guest
#6
ho provato la qualita' e anche parecchie opzioni di config ma niente.
il problema non è di selezione, ma di visualizzazione...la superficie deve apparire come quando è esportato il file in IGES.
è un pò diffcile da capire il tuo problema sinceramente.
Se hai delle immagini forse possiamo aiutarti..
 

jasmtn

Utente Junior
Professione: ingegnere
Software: 3d max Pro/engineer
Regione: trento
#7
ecco 2 immagini, sono uguali e mostrano lo stesso luogo del mio modello.
-quella chiamata proe è il mio file di Pro/ENGINEER dove c'è la superficie a cui selezionati 2 spigoli, pero' senza la selezione o pre-illuminazione, questa superficie non è visualizzata.
-la seconda immagine chiamata iges, rapresentata il file di proe esportato in iges. si vede bene e si riesce a distinguere la superficie in mezzo le altre, senza il dovere de selezionare gli spigoli o di pre-illuminarli.
 

Allegati