• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Parametri di impostazione sulle lamiera sviluppata

emarigo

Utente poco attivo
Professione: Ingegnere
Software: solidworks
Regione: veneto
#1
Non so se argomento è trito e ritrito .. probabilmente si ma io sono nuovo e quindi chiedo aiuto …
In allegato trovare il problema si tratta di una lamiera a c . Il risultato che voglio avere per i diversi spessori è quello indicato nello sviluppo sotto riportato , si tratta di togliere due spessori ad ogni piega e ottenere un risultato esatto non con cifre decimali ...
Mi interesserebbe la procedura esatta oppure una tabella impostata

HELP ME PLEASE …
 

Allegati

emarigo

Utente poco attivo
Professione: Ingegnere
Software: solidworks
Regione: veneto
#3
grazie del file ... sono riuscito a capire cosa accedeva e lo spiego nel caso fosse utile anche ad altri

A me piace lavorare con i solidi e poi li trasformo in lamiera. probabilmente la finzione sottile del solido (es. io la impostavo a 2 mm ) andava in conflitto a volte con la finzione lamiera per cui mi sbagliava sempre lo sviluppo.

Adesso ho cambiato moto e faccio schizzi e poi estrudo delle superfici per poi trasformarle in lamiera per cui non ho il conflitto dei due spessori e lo sviluppo viene esatto ...

GRAZIE MILLE PER il file mi ha fatto capire dove mi sono arenato ...
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#4
Lo sviluppo di lamiera viene corretto a prescindere da come hai ottenuto la funzione di lamiera. Io parto da solido, direttamente da lamiera o da superfici a seconda della forma del pezzo che devo ottenere e lo sviluppo è sempre corretto. Credo che tu avessi qualche parametro impostato male, bisogna stare attenti ai parametri di default e ai parametri della singola piega, dal 2013 la cosa si è un po' complicata.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#5
grazie del file ... sono riuscito a capire cosa accedeva e lo spiego nel caso fosse utile anche ad altri

A me piace lavorare con i solidi e poi li trasformo in lamiera. probabilmente la finzione sottile del solido (es. io la impostavo a 2 mm ) andava in conflitto a volte con la finzione lamiera per cui mi sbagliava sempre lo sviluppo.

Adesso ho cambiato moto e faccio schizzi e poi estrudo delle superfici per poi trasformarle in lamiera per cui non ho il conflitto dei due spessori e lo sviluppo viene esatto ...

GRAZIE MILLE PER il file mi ha fatto capire dove mi sono arenato ...
Devi assicurarti che i parametri di spessore e fattore K (o deduzione) siano i medesimi per gli spessori uguali.
Nell' immagine allegata noterai la funzione Lamiera che contiene i vari corpi lamierati, ecco, per ogniuno di essi devi
assicurarti che i parametri di cui sopra siano in linea con lo spessore evitando di spuntare "Sovrascrivi i parametri di default".
Quella funzione serve ad ottenere in un unica parte diversi spessori e diversi fattori di ritiro.
Dal 2010 ad oggi in questo campo il software ha avuto un' evoluzione strabiliante, da quast' anno le lamiere multicorpo
sono diventate veramente affidabili.
Riguardo invece lo sviluppo esatto.... cerca sul forum abbiamo scritto dei trattati lunghi decine di pagine...
:smile:


lam.JPG lam0.JPG lam2.JPG
 

emarigo

Utente poco attivo
Professione: Ingegnere
Software: solidworks
Regione: veneto
#6
grazie a tutti so che avete scritto trattati di decine di pagine e li sto leggendo piano piano ...

Il mio problema era una sciocchezza alla fine ma quando ti areni in un punto se non mescoli le carte non ne vieni più fuori se non ne parli con qualcuno , che poi con un semplice esempio ti sblocca.


grazie ancora a tutti