pallinatura inventor

sxtnik

Utente poco attivo
Professione: Progettista
Software: inventor solid edge
Regione: italia
#1
non trovo l'opzione da spuntare per fare la pallinatura su tutti i livelli (mi da il nome dei sotto assiemi invece che i nomi delle varie parti). la distinta me la fa su tutti i livelli la pallinatura no....come faccio?
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#2
sistema la bom (distinta di assieme) in modo di vedere tutti i livelli, imposta la distina in tavola allo stesso modo. pallina, dovrebbe pallinare tutto
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#3

scommetto che vorresti avere pari pallino per pari componente, vero ?
e tutto in automatico , vero ?
se non sbaglio su cbliss.com c'è un bom extractor che potrebbe aiutarti.
mi pare comunque che non funzionasse molto bene, attenzione.

ciao.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#4
non trovo l'opzione da spuntare per fare la pallinatura su tutti i livelli (mi da il nome dei sotto assiemi invece che i nomi delle varie parti). la distinta me la fa su tutti i livelli la pallinatura no....come faccio?
mi sembra molto strano perchè distinta e pallinatura vanno di pari passo, ho fatto delle prove per farli diventare diversi ma non ci riesco...che versione hai di INV ?
 

macro182

Utente Junior
Professione: ingegnere meccanico
Software: Solidworks 2011, Algor
Regione: veneto
#5
Ciao,

anch'io vorrei fare una cosa del genere, ma non riesco nemmeno a metter giù la lista parti in modo da visualizzare tutti i singoli componenti (vedo i sottoassiemi) e quindi poi a pallinare gli stessi.

Ho Inventor 2010, qualche consiglio?

ciao!
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#6
Se vuoi solo i singoli componenti, quando metti in tavola l'elenco parti selezioni "solo parti". Se invece devi pallinare sia sottoassiemi che parti o addirittura parti che si trovano dentro a sottoassiemi, la cosa si fa pìù tosta da spiegare e molto dipende da come ai creato lo iam.
 

Allegati

macro182

Utente Junior
Professione: ingegnere meccanico
Software: Solidworks 2011, Algor
Regione: veneto
#7
Grazie della risposta,

in realtà ho scoperto che per alcuni assiemi (suddivisi in sotto-assiemi) riesco tranquillamente a pallinare le singoli parti, mentre ora mi trovo a voler pallinare le singole parti di un assieme 'misto' (cioè composto sia da sottoassiemi che da singole parti), ma non riesco a metter giù una part list che non sia 'structured'.

Misteri!


come non detto: ho cancellato la tavola, l'ho rifatta (con lo stesso .iam) e invece ora ha deciso di farmi selezionare 'only parts'.

Direi che ci siamo,
grazie ancora!