O-ring Vincoli e Deformazioni

ER34

Utente poco attivo
Professione: IWE
Software: Inventor 2010
Regione: Lazio
#1
Buongiorno a tutti,
ho un problema con l'inserimento di O-ring negli assiemi .iam,
utilizzo spesso or montati in lamature frontali per sigillare circuiti acqua e gas tra l'accoppiamento di due particolari.
a. Non riesco a vincolare l'or nelle lamature utilizzando il vincolo Perno/foro, per il momento mi sto arrangiando con "Gruppo contatti"
b. Esiste un modo per "deformare" gli or visto che ad esempio nel mio caso ho or con spessore 1.8 mm che monto in lamature profonde 1.4mm?

Nella speranza di essermi sufficientemente spiegato ringrazio in anticipo per l'aiuto.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#2
non puoi fare perno/foro, devi fare 2 vincoli separati, uno di coincidenza assiale e uno di tangenza.

Per la deformazione evita, a mio avviso non serve a niente
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#3
Ma se usi gli OR del C.C. di Inventor, non hanno una piccola superficie cilindrica all'interno per permettere il vincolamento?
Io uso vincolo assiale con questa superficie e vincolo di tangenza con il fondo della sede
 

ER34

Utente poco attivo
Professione: IWE
Software: Inventor 2010
Regione: Lazio
#4
Grazie ragazzi,
per i vincoli ok ma lasciare l'or non deformato è veramente brutto...
Cattura.JPG
 

Sleepers

Utente Junior
Professione: Disegnatore progettista
Software: Inventor 2010, ACAD, GBG
Regione: Lombardia
#6
Comunque è difficile posizionarli nell'assieme anche quando gli OR vanno allargati per il montaggio su un Øesterno.
 

bertu

Utente Junior
Professione: Disegnatore progettista
Software: Inventor, Revit, Autocad, Vault
Regione: piemonte
#7
Se può essere utile io mi sono creato questo or con ilogic per avere la rappresentazione deformata. Ci sono anche i due i-mate per il posizionamento.

View attachment O-RING.rar
 

ER34

Utente poco attivo
Professione: IWE
Software: Inventor 2010
Regione: Lazio
#8
Ciao Bertu...grazie per il tuo contributo ma non riesco a leggere il .ipt che hai allegato, quando provo ad aprirlo mi compare
Cattura.JPG
 

bertu

Utente Junior
Professione: Disegnatore progettista
Software: Inventor, Revit, Autocad, Vault
Regione: piemonte
#9
Ciao ER34,
il file che ho condiviso è stato creato con la versione Inventor 2015. L'errore che ti restituisce è tipico di quando si tenta di aprire da una release precedente. Tu che versione stai usando?
 

ER34

Utente poco attivo
Professione: IWE
Software: Inventor 2010
Regione: Lazio
#10
Ciao ER34,
il file che ho condiviso è stato creato con la versione Inventor 2015. L'errore che ti restituisce è tipico di quando si tenta di aprire da una release precedente. Tu che versione stai usando?
Buongiorno, io ho la versione 2010...Quanto sò ANTICO!!!