NX7.5 - License Server

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#1
Per vostra informazione:
S O F T W A R E SFB-5436-NX
F I E L D
B U L L E T I N Issue Date: June 23, 2010
Revision Date: June 28, 2010
Supersedes: SFB-5436-NX
Submitted By: Dave Wallis
Responsible Group: GTAC Systems
GTAC 800 # Options(s): 2,1

SUBJECT: License Server for NX 7.5
----------------------------------------
Affected Software: NX 7.5
Associated PR Number(s): N/A
Scope: Common License Toolkit 4.0
Revision: 1.0
----------------------------------------
PROBLEM:
NX 7.5 requires the installation of new License Server software.

Installing the license file in a previous version of the License Server will not function correctly.

You must install the UGS4 Common License Server (NX 7.5 License Server) software.
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#2
E' la versione che invia informazioni a Siemens nel caso di licenze "edu" ?
avevo rievuto tempo fa una mail che informava di una cosa del genere .

Purtroppo in questo momento sono fermo alla 6, quindi non mi tocca.
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#3
E' la versione che invia informazioni a Siemens nel caso di licenze "edu" ?
avevo rievuto tempo fa una mail che informava di una cosa del genere .

Purtroppo in questo momento sono fermo alla 6, quindi non mi tocca.
No, IP, quello è un meccanismo lato NX.
Anche se in teoria il license server della 6 e 7 potrebbe gestire anche la 7.5 si sono verificati casi in cui le cose non vanno.
Viene quindi detto di comportarsi con la 7.5 come con tutte le altre versioni: installare anche il license server con la versione relativa.
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#4
Ah ok, ma sembra abbastanza logico installare il relativo gestore di licenza allineato alla versione.
Ma evidentemente se è stato emesso un avviso non è poi così normale per tutti :biggrin:
 

The_Matrix

Utente Senior
Professione: Industry Leader - Automotive & Machinery
Software: NX10/TC10/4GD
Regione: Mi piacerebbe lavorare in California... Invece sto in Piemonte. Pazienza...
#5
Ah ok, ma sembra abbastanza logico installare il relativo gestore di licenza allineato alla versione.
Ma evidentemente se è stato emesso un avviso non è poi così normale per tutti :biggrin:
In teoria dopo il cambio di Flexlm (cioè dopo NX5, punto di svolta di NX) non è poi così automatico...
Appena esce la prima beta di NX8 provo a lasciare quello della 7.5