NX6 + WIN7 = non plotta

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#1
Mi capita una cosa strana.
Dopo aver installato Windows Seven e successivamente NX6 mi sono ritrovato con questo problema.
Il sistema SDI di plottaggio, opportunamente configurato non manda in stampa le tavole.
Addirittura quando viene aperta la prima schermata di "stampa su plotter" compare la sola scelta tra TIFF, Jpeg ecc... omettendo le stampanti configurate.
Se apro la gestione avanzata ( vecchia interfaccia ) mi ritrovo però il plotter configurato in precedenza.
Poco male mi sono detto, stampo così, ma quando lancio la stampa viene creato nel direttorio temp la cartella del job ma non viene inviato nessun file alla stampante . Il lavoro rimane nella coda.

Qualcuno ha avuto la mia stessa disavventura , magari con Vista ?
 

axa

Utente Standard
Professione: Consulenza di tipo svariegato
Software: UG 10 - NX 11 - Esprit
Regione: Veneto
#2
Mi capita una cosa strana.
Dopo aver installato Windows Seven e successivamente NX6 mi sono ritrovato con questo problema.
Il sistema SDI di plottaggio, opportunamente configurato non manda in stampa le tavole.
Addirittura quando viene aperta la prima schermata di "stampa su plotter" compare la sola scelta tra TIFF, Jpeg ecc... omettendo le stampanti configurate.
Se apro la gestione avanzata ( vecchia interfaccia ) mi ritrovo però il plotter configurato in precedenza.
Poco male mi sono detto, stampo così, ma quando lancio la stampa viene creato nel direttorio temp la cartella del job ma non viene inviato nessun file alla stampante . Il lavoro rimane nella coda.

Qualcuno ha avuto la mia stessa disavventura , magari con Vista ?

Prova così:

in ugii_env.dat aggiungi:

UGII_SDI_OVERRIDE_HOME=c:\temp


poi crea la directory c:\temp

Facci sapere se così risolvi.
Ciao.
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#3
Prova così:

in ugii_env.dat aggiungi:

UGII_SDI_OVERRIDE_HOME=c:\temp


poi crea la directory c:\temp

Facci sapere se così risolvi.
Ciao.
:36_1_11: Ti bacerei ,
:36_1_2:

forse è meglio esserti debitore di una Birra

:hahahah:

Grazie ancora
 

IPdesign

MOD UG-NX & RP
Staff Forum
Professione: non lo so più nemmeno io
Software: NX4-NX6-NX8
Regione: Lombardia
#6
Una cosa, conosci oltre al trucco anche la spiegazione ??
sai sono parecchio curioso