• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

nVidia Quadro: sparita ottimizzazione per Solidworks

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#22
Hai provato a disinstallare tutti i driver della scheda ?
Hai installato driver certificati ?
l' OS è pulito ?
XP o W7 ?
Hai sostituito la scheda e prima non avevi questo problema ?
Hai eliminato l' occlusione ambientale (SWX) ?
Hai eliminato antialias (SWX) ?
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#23
Pc nuovo con W7 64bit. Driver certificato (vedi immagini allegate qualche post fa). Ho eliminato l'AA....
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#24
eliminata anche occlusione ambientale....tutto uguale.....che pena cavolo...
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#26
stasera provo a mettere tutto al minimo e vedo....poi inizio ad aumentare un po' alla volta....
come dati degli assiemi e delle caratteristiche del pc che mi dite? il pc è giusto per il tipo di assiemi che devo elaborare? grazie...
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#27
ma io lavoro tranquillamente con assiemi sopra le 2000 parti, ho 6 giga di ram, processore intel xeon w3520 2.67 ghz, e prima avevo una quadro fx1800 ora ho su un ati fire 5900 mi pare.
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#29
io ho questi assiemi....abbastanza complessi....
sono tanti 21000 componenti, ci credo se ti va un po a scatti, forse può essere una soluzione cercare di modellare nel modo più semplice possibile, in modo da rendere più facile il caricamento delle parti.
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#30
si ma al lavoro ho una nvidia quadro fx1800 e 8gb di ram.....e lo stesso identico assieme va decisamente meglio....non capisco il motivo!
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#31
qualcosa non va....ho ripristinato le impostazioni base di default della scheda e non noto alcuna differenza, ne in meglio ne in peggio....
qualcuno ha esperienza in merito?