• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

nVidia Quadro: sparita ottimizzazione per Solidworks

lozio

Utente Junior
Professione: disegnatore
Software: autocad
Regione: lombardia
#1
Salve,

sulla vecchia Quadro 380 XGL c'era la configurazione specifica per Solidworks, sulla "nuova" Quadro FX 580 la lista delle applicazioni configurabili è diminuita parecchio, trovo un "Dassault Systemes CATIA - compatible" ma non so se è la migliore opzione, ovviamente di Solidworks nemmeno l'ombra...

qualche suggerimento? per ora ho lasciato il default 3D App...

grazie :)
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Il driver che stai utilizzando è quello certificato per swx?
 

lozio

Utente Junior
Professione: disegnatore
Software: autocad
Regione: lombardia
#3
si certo, non mi sto lamentando di problemi che in effetti non ho, la FX580 è certificata alla pagina di solidworks e ho il driver da loro suggerito, solo chiedevo quale fosse la configurazione migliore essendo sparita l'opzione solidworks (sulla 380XGL c'era solidworks, solidedge, inventor, 3D studio e molti altri...)

credo di non essere il solo ad usare la famiglia di schede video a cui appartiene anche la FX580, nessuno con i miei dubbi?
 

Swarzy

Utente Junior
Professione: Industrial Designer
Software: Solidworks 2011
Regione: Roma
#4
Ciao lozio,

in effetti anch'io mi trovo nella tua stessa condizione (quadro FX 1700) con driver certificato ISV 175.
Cmq, mi sto trovando bene impostanto nel pannello di gestione della scheda:

- Applicazione = DS Catia
- Disabilitando la voce "Sincronizzazione verticale"


Buona giornata, Swarzy.
 

lozio

Utente Junior
Professione: disegnatore
Software: autocad
Regione: lombardia
#5
grazie Swarzy per il tuo feedback :)

proverò la configurazione da te suggerita
 

BlueEyes73

Utente Junior
Professione: Artigiano
Software: SolidWorks 2009 X64 SP5.1 su Windows7
Regione: Italia
#6
Funzionano benissimo anche gli ultimi driver (quelli certificati sono sempre qualche release dietro), per trovare la scheda con le ottimizzazioni per SolidWorks bisogna togliere la spunta su "show only program found on this computer" e la lista si allunga moltissimo (in pratica non vede il programma con installato... mah...) e le modifiche funzionano correttamente.
 

Ste_d

Utente Standard
Professione: Ingegnere Meccanico
Software: Solidworks 2014 SP4
Regione: Toscana
#7
riporto in up la discussione per chiedere un parere...
sono andato sul sito di solidworks e nella sezione dedicata alle schede video ho impostato i miei parametri cioè win7, solidworks 2010 e selezionato la mia Quadro FX 370 (si è scarsa ma per l'uso che ne faccio è anche troppo eheh!). Il sito mi fa scaricare il driver certificato per solidworks 2010, in particolare il 191.87. L'ho installato e ho fatto i reboot che mi diceva il programma... ora però non riesco a impostare il pannello nVidia per selezionare la configurazione ottimale per il mio solidworks! Ho tolto la spunta come dice BlueEyes73 ma tra l'infinità di programmi non sono riuscito a trovare solidworks 2010, ho trovato solo questa dicitura:

"dassault systemes solidworks"

mentre sono presenti altri software della autodesk, photoshop, proE, ecc... qualcuno sa cosa posso fare? Il parametro che ho trovato è quello giusto?

Ah dimenticavo... con questa scheda video secondo voi come dovrebbero venire i rendering con PhotoWorks? sinceramente mi sembrano sbiaditi anche se metto il materiale cromato!
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#8

Ste_d

Utente Standard
Professione: Ingegnere Meccanico
Software: Solidworks 2014 SP4
Regione: Toscana
#9
no vabbè che c'entra scusa?! avrei pensato di trovare "Solidworks 2010" per esempio! infatti cercavo alla S e l'elenco è assai lungo quindi me lo sono sfogliato tutto e casualmente ho trovato quello! che fosse della dassault non lo sapevo...

Grazie cmq, ora ho finalmente l'impostazione giusta!
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#10
Per i rendering...non saprei, la velocità della scheda video non dovrebbe sbiadire o caricare i colori.
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#11
che fosse della dassault non lo sapevo...
C'è il logo DS dappertutto..
Enorme appena lo apri.
..Sulla confezione, nei DVD, durante l'installazione..
I rivenditori sono quelli........

Saluti
Marco:smile:
 

Swarzy

Utente Junior
Professione: Industrial Designer
Software: Solidworks 2011
Regione: Roma
#12
riporto in up la discussione per chiedere un parere...
sono andato sul sito di solidworks e nella sezione dedicata alle schede video ho impostato i miei parametri cioè win7, solidworks 2010 e selezionato la mia Quadro FX 370 (si è scarsa ma per l'uso che ne faccio è anche troppo eheh!). Il sito mi fa scaricare il driver certificato per solidworks 2010, in particolare il 191.87. L'ho installato e ho fatto i reboot che mi diceva il programma... ora però non riesco a impostare il pannello nVidia per selezionare la configurazione ottimale per il mio solidworks! Ho tolto la spunta come dice BlueEyes73 ma tra l'infinità di programmi non sono riuscito a trovare solidworks 2010, ho trovato solo questa dicitura:

"dassault systemes solidworks"

mentre sono presenti altri software della autodesk, photoshop, proE, ecc... qualcuno sa cosa posso fare? Il parametro che ho trovato è quello giusto?

Ah dimenticavo... con questa scheda video secondo voi come dovrebbero venire i rendering con PhotoWorks? sinceramente mi sembrano sbiaditi anche se metto il materiale cromato!
Ciao a tutti,

sinceramente anch'io ho installato il driver 191.87, ma la possibilità di scelta resta solo e soltanto "dassault systemes Catia" :frown:....questa cosa mi incuriosisce molto, forse dipenderà dal fatto che sto ancora con XP 32bit :rolleyes:
Resta il fatto che anche con questa impostazione funziona benissimo.

Ciao, Swarzy.
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#13
Ciao a tutti,
sinceramente anch'io ho installato il driver 191.87, ma la possibilità di scelta resta solo e soltanto "dassault systemes Catia" :frown:....questa cosa mi incuriosisce molto, forse dipenderà dal fatto che sto ancora con XP 32bit :rolleyes:
Resta il fatto che anche con questa impostazione funziona benissimo.
Ciao, Swarzy.
Ma hai fatto come spiegato prima e riportato qui sotto?:
Funzionano benissimo anche gli ultimi driver (quelli certificati sono sempre qualche release dietro), per trovare la scheda con le ottimizzazioni per SolidWorks bisogna togliere la spunta su "show only program found on this computer" e la lista si allunga moltissimo e le modifiche funzionano correttamente.
Prova e trovi anche Dassault Systeme SolidWorks

Saluti
Marco:smile:
 

Swarzy

Utente Junior
Professione: Industrial Designer
Software: Solidworks 2011
Regione: Roma
#14
Ciao,

alla fine l'avevo aggiunto puntando il file .exe di Swx.

Comunque, grazie del consiglio :wink:


Ciao, Swarzy
 

Ste_d

Utente Standard
Professione: Ingegnere Meccanico
Software: Solidworks 2014 SP4
Regione: Toscana
#15
C'è il logo DS dappertutto..
Enorme appena lo apri.
..Sulla confezione, nei DVD, durante l'installazione..
I rivenditori sono quelli........

Saluti
Marco:smile:
pensavo che quel simbolo fosse una sorta di SW stilizzata in qualche modo :biggrin:
beh io non l'ho comprato, me l'hanno dato all'uni per cui...
 

edlxyp

Utente Junior
Professione: progettista
Software: autocad/inventor/solidworks
Regione: lombardia
#16
riporto in up la discussione per chiedere un parere...
sono andato sul sito di solidworks e nella sezione dedicata alle schede video ho impostato i miei parametri cioè win7, solidworks 2010 e selezionato la mia Quadro FX 370 (si è scarsa ma per l'uso che ne faccio è anche troppo eheh!). Il sito mi fa scaricare il driver certificato per solidworks 2010, in particolare il 191.87. L'ho installato e ho fatto i reboot che mi diceva il programma... ora però non riesco a impostare il pannello nVidia per selezionare la configurazione ottimale per il mio solidworks! Ho tolto la spunta come dice BlueEyes73 ma tra l'infinità di programmi non sono riuscito a trovare solidworks 2010, ho trovato solo questa dicitura:

"dassault systemes solidworks"

mentre sono presenti altri software della autodesk, photoshop, proE, ecc... qualcuno sa cosa posso fare? Il parametro che ho trovato è quello giusto?

Ah dimenticavo... con questa scheda video secondo voi come dovrebbero venire i rendering con PhotoWorks? sinceramente mi sembrano sbiaditi anche se metto il materiale cromato!
per quanto ne so il photoworks è tutto calcolo di processor, una scheda "scarsa" come la tua (senza offesa) potrebbe darti eventuali crash grafici.
Una domanda: gli assiemi su cui lavori che dimensioni (n. componenti) hanno ?
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#17
Ciao a tutti...riporto in rilievo questa discussione.
Ho un pc con 16 gb di ram e processore intel core i7 da 3.4 Ghz.
Nel file riporto le impostazioni personalizzate della mia scheda nvidia quadro2000, la versione del driver e le dimensioni dei file su cui solitamente lavoro.
Denoto una certa lentezza e conseguente difficoltà nel lavorare con tali assiemi nonostante il mio pc sia (secondo me) molto buono dal punto di vista hardware.
Volevo chiedere ai più esperti se è normale, e questa lentezza è dovuta ai file di grandi dimensioni o se c'è qualcosa che non va nelle impostazioni.

grazie a chi saprà illuminarmi.
 

Allegati

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#18
Ciao a tutti...riporto in rilievo questa discussione.
Ho un pc con 16 gb di ram e processore intel core i7 da 3.4 Ghz.
Nel file riporto le impostazioni personalizzate della mia scheda nvidia quadro2000, la versione del driver e le dimensioni dei file su cui solitamente lavoro.
Denoto una certa lentezza e conseguente difficoltà nel lavorare con tali assiemi nonostante il mio pc sia (secondo me) molto buono dal punto di vista hardware.
Volevo chiedere ai più esperti se è normale, e questa lentezza è dovuta ai file di grandi dimensioni o se c'è qualcosa che non va nelle impostazioni.

grazie a chi saprà illuminarmi.
Ci sono un sacco di fattori che possono far collassare le performance di un cad, non solo il pc utilizzato, ma anche e soprattutto la tecnica di modellazione. Inoltre mi pare che tu abbia installato swx a 32 bit e se è così sicuramente non stai sfruttando per nulla il tuo hardware.
 

Alex_vr-46

Utente Junior
Professione: Progettista/Disegnatore meccanico
Software: SOLIDWORKS 2012
Regione: VENETO
#20
ho letto anche sul test della mia scheda (quadro2000) che si migliorano le prestazioni togliendo l'antialias.....fatto ma non miglioro la velocità di elaborazione.
ho verificato e il solid installato è 64bit...
altri suggerimenti?

grazie in anticipo