• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Note 3d in wildfire 4

franckwf

Utente poco attivo
Professione: progettista
Software: pro/engineer
Regione: emilia
#1
Salve a tutti, nella versione M70 della WF4 non riesco a visualizzare le note generiche. Riesco ad inserire qualsiasi tipo di nota, ma non quella generica.
il percorso d'inserimento lo seguo come nella wf3.
dove sta' l'errore??
 

nicksoft

Utente Standard
Professione: cad-pdm related
Software: Creo
Regione: Emilia Romagna
#2
Salve a tutti, nella versione M70 della WF4 non riesco a visualizzare le note generiche. Riesco ad inserire qualsiasi tipo di nota, ma non quella generica.
il percorso d'inserimento lo seguo come nella wf3.
dove sta' l'errore??
Io non ho problemi; cosa intendi per nota generica? Ci puoi indicare esattamente il comando che non ti funziona? Prima parli di visualizzazione e dopo di inserimento, non ho capito.

Ciao
 

franckwf

Utente poco attivo
Professione: progettista
Software: pro/engineer
Regione: emilia
#3
dopo aver eseguito il comando crea nota, posiziono la stessa, successivamente premo "ok". Se, per esempio, la posiziono su di uno spigolo, questo mi resta in arancio ma la nota non si vede. Mentre se apro uno drw e metto in tavola il pezzo, posso tranquillamente visualizzare la nota.
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#4
Anch'io ho i medesimi problemi da tempo, ma mi limitavo a visualizzare le note solamente nei disegni. Ora vorrei poterle vedere anche nell'assieme, ma non ci riesco. Creo la nota, la posiziono, riesco a farla apparire nei drw ma nell'assieme no!

Quale impostazione fa fatta nel config.pro?

Aspetto aiuto urgentemente.

AMinati
 

franckwf

Utente poco attivo
Professione: progettista
Software: pro/engineer
Regione: emilia
#5
è soltanto un problema di config. vai nella sezione apposita. Bisogna stare attenti ai valori che sono scritti nel config, infatti io avevo un config formattato in modo errato ovvero due voci una che abilitava le note ed una che le disabilitava ecco perchè non riuscivo a visualizzarle.
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#6
visible_annotations_scope all
display_annotations yes
model_note_as_label no
spin_with_notes yes

ma non riesco a vedere ancora nulla. Tutte le altre feature di annotazione: riferimenti, quote, etc. sono OK!

Per cortesia indicami i parametri corretti.

Grazie in anticipo

AMinati


P.S.

model_note_display yes

FUNZIONA!!!!

Grazie comunque. Il bello è che questo parametro ufficialmente non dovrebbe neanche esistere!!! L'help in linea non lo riporta.
 

franckwf

Utente poco attivo
Professione: progettista
Software: pro/engineer
Regione: emilia
#7
model_note_display yes

praticamente nei config preconfigurati c'è di tutto...infatti anche il mio era così pieno di roba che non riuscivo ad individuare il problema.
 

AMinati

Utente Standard
Professione: Ingegnere
Software: ProE
Regione: VENETO
#8
IL file config era quello che usavo nella WF3 che aveva nella finestra Ambiente la possibilità di visualizzare o meno le note 3D. Evidentemente hanno tolto questa possibilità dalla finestra Ambiente ma non a livello di parametro....

Ancora un suggerimento, se le note le creo "piane sullo schermo" non riesco a crearle con la guida!

Qualche suggerimento?

Grazie in anticipo

AMinati