Non vengono visualizzati i riferimenti.

Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#1
Buongiorno a tutti. Ho il seguente problema: ho installato pro-e wildfire 3, funziona tutto bene tranne il fatto che quando vado in ambiente di sketch le linee di riferimento non vengono visualizzate con le solite linee tratteggiate, non mi visualizza proprio i riferimenti.
come potrei risolvere il problema?
 

Ozzy

Guest
#2
Domanda...
ok tu entri in sketch e non te li fa vedere come dici tu, ma quando disegni uno sketch e cerchi di uscire ti esce una finestra come da immagine?
 

Allegati

Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#3
No perchè comunque è come se ci fossero i riferimenti solo che non me li visualizza. Non riesco proprio a capire come posso risolvere questo problema.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#4
Hai smanettato nel config o nelle opzioni di sistema ?
 
Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#5
no no, ho installato e basta. visto il problema ho reinstallato ma il problema è rimasto.
 

Ozzy

Guest
#6
è un bel mistero...
Non c'è nulla nel config che gestisce la visualizzazione dei riferimenti di sketch.
Ma è la prima volta che istalli proe?
Che versione hai WF3 M050?

Forse può essere anche un problema di scheda video.
 
Professione: student
Software: Pro-e, SolidWorks, Unigraphics NX, Altair
Regione: Italy, politecnico di torino
#7
Ho installato la WF3 M090, dato il problema ho pure formattato il pc e poi reinstallato pro-e. Mi funziona tutto tranne il fatto dei riferimenti. Non so piu che fare.
 

maxopus

Mod. Creo e Reverse Eng.
Staff Forum
Professione: Progettista meccanico
Software: Creo Parametric
Regione: Marche (PU)
#9
Sono d'accordo con Ozzy, sembrerebbe un problema di driver.
Che scheda video usi e con quali driver ?