Nomi componenti del Centro Contenuti in albero

Professione: disegnatore progettista
Software: solidworks 2009, inventor 2010, autocad mechanical
Regione: lombardia
#1
Buongiorno a tutti,
premetto che ho già abbondantemente cercato altre discussioni in merito alla mia domanda, ma non sono stateo in grado di trovarne, se già ci sono chiedo scusa in anticipo.
Veniamo al dunque, non capisco perchè quando tramite design assistant faccio una copia di un'assieme e di tutti i suoi componenti, quelli che sono stati ricavati dal centro contenuti (come profili a norma etc.) vengono creati con il nome corretto ma sia nell'albero dell'assieme che in quello della parte resta il nome del file di origine; la cosa è fastidiosa in quanto a volte genrando file diversi partendo da uno stesso nell'albero dell'assembly mi ritrovo parti diverse indicate con lo stesso nome.
Non so se è un'impostazione o se dipende dal fatto che non uso il vault, in quanto lavoro in uno studio esterno e quindi non abbiamo un vero e proprio archivio da gestire; il problema non esiste per le parti completamente create da me.
La cosa mi succede sia con Inventor 2010 che 2011, le più recenti non ho avuto modo di usarle.

Grazie a tutti.
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
Utilizzi librerie in sola lettura (originali Autodesk) o ne hai create tu di personalizzate?
 
Professione: disegnatore progettista
Software: solidworks 2009, inventor 2010, autocad mechanical
Regione: lombardia
#3
Ciao,
utilizzo le librerie standard, però salvo i componenti come parte personalizzata.