• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Nome elementi di TOOLBOX

Tuttapatata

Utente Junior
Professione: Capro
Software: SW2010-Acad2010-Illustrator
Regione: Marche
#1
Ciao a tutti ho un piccolo dubbio che vi espongo
Non capisco perchè il nome degli elementi di Toolbox (SWX 2009 sp 0.0) a volte me li dà in italiano (es. Dado esagonale ISO 4032) a volte in inglese (es. Hex Nut Style 1 GradeAB_ISO)
Ho notato anche che inserendo un pezzo direttamente da toolbox la descrizione in featuremanager è in italiano , duplicando il pezzo inserito con il Ctrl premuto la descrizione è in inglese :confused:
Mi domando se la cosa è normale?

grazie
 

Allegati

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#2
Ciao a tutti ho un piccolo dubbio che vi espongo
Non capisco perchè il nome degli elementi di Toolbox (SWX 2009 sp 0.0) a volte me li dà in italiano (es. Dado esagonale ISO 4032) a volte in inglese (es. Hex Nut Style 1 GradeAB_ISO)
Ho notato anche che inserendo un pezzo direttamente da toolbox la descrizione in featuremanager è in italiano , duplicando il pezzo inserito con il Ctrl premuto la descrizione è in inglese :confused:
Mi domando se la cosa è normale?

grazie
Hi Alessandro,
Thank you for contacting SolidWorks Technical Support.
I was able to reproduce the behavior you describe in this service request and have confirmed it as a problem. This has been submitted as a Problem Report to the SolidWorks Development team; the reference number for this issue is SPR 459849 - 'Show as Component Name in FeatureManager' only works for the component inserted last when right clicking on a component from the task pane and selecting Insert Into Assembly.
As the title of the SPR states, this only happens when right clicking on a component and selecting insert into assembly. All other methods of inserting a toolbox component do not exhibit this problem (drag and drop from the task pane, drag and drop from the graphics area, drag and drop from the FeatureManager design tree); these alternate insertion methods are the workarounds you can use.
 

Tuttapatata

Utente Junior
Professione: Capro
Software: SW2010-Acad2010-Illustrator
Regione: Marche
#3
grazie cuba
la mia conoscenza dell'inglese non è eccelsa , ma mi pare di capire che il problema a loro si presenta solo inserendo il componete di Toolbox dal task pane e selezionando "inserisci nell'assieme"
Io sinceramente non avevo mai usato tale opzione, mo ho sempre trascinato il pezzo aiutandomi con gli accoppiamenti che si auto agganciano.

Altra cosa che non avevo scritto sul primo post è che quando i nomi dei componenti sono misti (ita e en) in fase di salvataggio (alcune volte) il programma cerca di salvare qualcosa anche nei file part di tollbox (esempio "Socket Button Head Screw_ISO.SLDPR") me ne accorgo perche mi dà un msg di avviso. (vedi allegato)

Non avendone la possibilità perchè in sola lettura al riaprire dell'assieme tutte le descrizioni dei componenti mi ritornnano in lingua inglese.

Ma esiste un modo per averle in ita?

grazie
 

Allegati

cubalibre00

Utente Senior
Professione: Progettazione meccanica
Software: NX3;NX6 e SW2009
Regione: Emilia Romagna
#4
grazie cuba
la mia conoscenza dell'inglese non è eccelsa , ma mi pare di capire che il problema a loro si presenta solo inserendo il componete di Toolbox dal task pane e selezionando "inserisci nell'assieme"
Io sinceramente non avevo mai usato tale opzione, mo ho sempre trascinato il pezzo aiutandomi con gli accoppiamenti che si auto agganciano.

Altra cosa che non avevo scritto sul primo post è che quando i nomi dei componenti sono misti (ita e en) in fase di salvataggio (alcune volte) il programma cerca di salvare qualcosa anche nei file part di tollbox (esempio "Socket Button Head Screw_ISO.SLDPR") me ne accorgo perche mi dà un msg di avviso. (vedi allegato)

Non avendone la possibilità perchè in sola lettura al riaprire dell'assieme tutte le descrizioni dei componenti mi ritornnano in lingua inglese.

Ma esiste un modo per averle in ita?

grazie
Dai un'occhiata a questa immagine.
 

Allegati

Tuttapatata

Utente Junior
Professione: Capro
Software: SW2010-Acad2010-Illustrator
Regione: Marche
#5
Grazie per l'info
avevo il visto su tutte e tre le opzioni di designazione forse per quello andava in confusione. Per quanto riguarda il salvataggio dei file in sola lettura il visto era nella posozione giusta .
Così settato ho riaperto un assieme creato con la 2009 e la viteria è tutta in Ita. Nei vecchi assiemi mi rimane in inglese ma non importa.

grazie
 

Pablo

Utente Standard
Professione: Progettista
Software: Solidworks
Regione: Piemonte
#6
Buongiorno a tutti!!
A distanza di 6 anni esatti dall'ultimo post...... (8 gennaio!!!!!!!!!!!), lo riesumo, esponendo il mio problema.
Pur avendo le stesse impostazioni toolbox, finchè usavo SW 2012 quando inserivo un toolbox con CREA PARTE, nel FM mi veniva visualizzato il nome file del tb con la descrizione IN ITALIANO del componente, mentre adesso, con 2015, questo non accade più. In pratica, nella 2012 SWX creava una nuova cfg, assegnando la descrizione IN ITALIANO a livello di cfg, e poi salvava la parte creata nella apposita cartella da me designata. Con 2015 ciò non avviene, non viene creata la cfg richiesta e nemmeno la relativa descr in italiano. Davvero molto brutta qs cosa....
A qualcuno succede la stessa cosa? come avete proceduto all'aggiornamento toolbox? Grazie per eventuali aiuti....:finger: