New Inventor 2014

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#21
Io eviterei l'opzione compatibilità...
che scheda è la "K2100"? non la trovo neanche con google...
se va a scatti al 90% sono i driver video, ma dici che sono aggiornati...
mi fa anche strano che non funzioni il salva con nome e le opzioni
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#22
Ok, ho cercato la WS Dell, dovrebbe essere una nVidia Quadro... strano che vada a scatti... sicuro sicuro sicuro che i driver siano giusti?
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#25
Allora qualcosa non quadra, a me faceva così quando i driver erano sbagliati, poi magari c'è qualcos'altro che non so...
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#27
Non sempre, ma abbastanza frequentemente , se clicco su "Nuovo" sta a quarti d'ora a pensare come fare ad aprire il nuovo file ipt, si blocca lì e non c'è altra soluzione che chiudere il programma e riavviarlo.Lo fa anche a voi?Soluzioni?
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#28
Sì anche a me. Ho provato proprio stamattima a recuperare i templates vecchi, riaggiornare tutto alla 2014 e infine sincronizzare nuovamente le librerie. Per adeso tutto a posto, ma anche prima non è che mi si incriccasse ogni giorno...
Terrò aggiornati.
Ciao!
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#29
Non sempre, ma abbastanza frequentemente , se clicco su "Nuovo" sta a quarti d'ora a pensare come fare ad aprire il nuovo file ipt, si blocca lì e non c'è altra soluzione che chiudere il programma e riavviarlo.Lo fa anche a voi?Soluzioni?
Da quando ho migrato tutto ed aggiornato con più cura stili ecc non ho più rallentamenti con il "Nuovo".

TUTTAVIA ho un fastidiosissimo problema (da prima, non sono cose legate): ogni tanto Inventor non salva le ultime modifiche, è come non si accorgesse che ci sono state e se comando di salvare... se ne frega :frown: e non lo fa! Succede solo a me?
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#30
Da quando ho migrato tutto ed aggiornato con più cura stili ecc non ho più rallentamenti con il "Nuovo".

TUTTAVIA ho un fastidiosissimo problema (da prima, non sono cose legate): ogni tanto Inventor non salva le ultime modifiche, è come non si accorgesse che ci sono state e se comando di salvare... se ne frega :frown: e non lo fa! Succede solo a me?
Bho, a me salva bene...