nessun editor associato

Professione: tecnico
Software: catia
Regione: lombardia
#1
Ciao a tutti, sono nuovo e utilizzo catia 5 da parecchi anni (non sono molto pratico di installazioni, aggiornameti ecc..)
problema: un mio cliente mi ha inviato i file 2d e 3d di un progetto. quando tento di aprire il catdrawing mi dice "impossibile aprire il file.. nessun editor associato..."

Grazie
Luca
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#2
tipico problema quando si ha a che fare con dei files salvati con una versione piu' recente.

Esempio: tu hai la V5 R18 ma stai tentando di aprire i files salvati con V5 R20
 
Professione: tecnico
Software: catia
Regione: lombardia
#3
anch'io lo pensavo ma sono stati generati con la mia stessa versione V5 R19..
e comunque il catpart associato lo apro tranquillamente...
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#4
se mi mandi il tutto provo ad aprire in CV5 R20 cosi sappiamo di piu'
 

ginem183

Utente poco attivo
Professione: Progettista meccanico
Software: CATIA V5
Regione: Piemonte
#5
se mi mandi il tutto provo ad aprire in CV5 R20 cosi sappiamo di piu'
Ciao a tutti,
ho anch'io lo stesso identico problema: ho un 2D e un 3D fatti con la stessa versione (R19). Il 3D lo apro senza problemi ma non riesco ad aprire il CATDrawing: (Errore. Impossibile aprire il file. Nessun editor associato)
Siete per caso riusciti a capire quale potrebbe essere il problema?

Grazie 1000...ciao
 

pasticcio75

Utente Junior
Professione: tecnico
Software: catia
Regione: lombardia
#6
[
Siete per caso riusciti a capire quale potrebbe essere il problema?

Ciao, il problema sembra che dipenda solo da un errore di "trasferimento file" o "compressione file"
in parole povere da come è stato "zippato" o inviato (se passa tramite qualche server o area ftp)...
nel mio caso era un problema di trasferimento...

saluti
 

ginem183

Utente poco attivo
Professione: Progettista meccanico
Software: CATIA V5
Regione: Piemonte
#7
[
Siete per caso riusciti a capire quale potrebbe essere il problema?

Ciao, il problema sembra che dipenda solo da un errore di "trasferimento file" o "compressione file"
in parole povere da come è stato "zippato" o inviato (se passa tramite qualche server o area ftp)...
nel mio caso era un problema di trasferimento...

saluti
Ciao, grazie per il tuo feedback!
Credo allora di avere lo stesso problema perchè i file sono salvati su un server.
Scusa la domanda un pò stupida, per risolvere il problema come hai fatto, hai chiesto a chi ha creato i file di ri-salvarli o ri-inviarteli?

Grazie, ciao
 

pasticcio75

Utente Junior
Professione: tecnico
Software: catia
Regione: lombardia
#8
Scusa la domanda un pò stupida, per risolvere il problema come hai fatto, hai chiesto a chi ha creato i file di ri-salvarli o ri-inviarteli?


alcuni nostri clienti utilizzano aziende che forniscono trasferimenti dati di sicurezza (criptati)..queste aziende avevano settato male alcuni parametri...
ciao
Luca
 

falonef

Moderatore CATIA V5
Staff Forum
Professione: PLM Support Expert (Consumer Goods)
Software: CATIA V5 / PARTsolutions / QA-Report / Q-Checker / Type3toCatia / Agile-PLM / Windows 10
Regione: Svizzera
#9
sarebbe interessante sapere quali parametri ....
 
Ultima modifica: