muovere una vite in un'asola

shinjy01

Utente Junior
Professione: Lavorazioni conto terzi
Software: SE V20 - autocad2008 - PowerShape - PowerMill
Regione: veneto
#1
Salve, premetto che uso da poco Solid Edge v20 e che sono del tutto autodidatta :biggrin:
Ho provato anche con la funzione "cerca" ma non ho trovato nulla al riguardo, forse è xkè è una cosa semplice per voi, ma io non ci vengo a capo :biggrin:

il problema è questo, ho disegnato 2 bacchette con 2 fori hai lati e una specie di manovella, sulla manovella ho fatto un'asola, ho assemblato il foro della bacchetta con l'asola della manovella con una vite, il tutto si muove manualmente ruotando, ho tolto tutti i vincoli e gira anche la vite nella sua sede, solo che non riesco a farla muovere dentro l'asola :confused:

Mi potete spiegare passo passo come si fa ( non dando nulla per scontato :biggrin: ) visto che sono alle prime armi ???

Allego anche il file, così potete trovare dov'è l'errore !!
Voglio muovere la manovella per la lunghezza delle 2 asole.

Grazie mille anticipate a chi mi aiuterà !!!

Elvis
 

Allegati

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#2
Ciao.
Se posti solo l'assieme non serve a niente
Devi postare anche i singoli file delle parti.
Cmq rispondo alla cieca: puoi usare il movimento fisico; quando vai su "sposta parte" dvi scegliere l'opzione "Movimento fisico"; chiaramente per fare questo la manovella deve essere opportunamente svincolata, ovvero deve avere la possibilità di muoversi. Spero di esserti stato utile, cmq se cerchi sull'help di Solid Edge puoi trovare qualche dritta per cominciare. Anche le esercitazioni sono molto utili per iniziare. Te le consiglio.
 

shinjy01

Utente Junior
Professione: Lavorazioni conto terzi
Software: SE V20 - autocad2008 - PowerShape - PowerMill
Regione: veneto
#3
Ciao.
Se posti solo l'assieme non serve a niente
Devi postare anche i singoli file delle parti.
Cmq rispondo alla cieca: puoi usare il movimento fisico; quando vai su "sposta parte" dvi scegliere l'opzione "Movimento fisico"; chiaramente per fare questo la manovella deve essere opportunamente svincolata, ovvero deve avere la possibilità di muoversi. Spero di esserti stato utile, cmq se cerchi sull'help di Solid Edge puoi trovare qualche dritta per cominciare. Anche le esercitazioni sono molto utili per iniziare. Te le consiglio.
Grazie per la risposta :smile:
Le esercitazioni, le ho fatte tutte, ma non ce ne è una che mi spieghi questa cosa :frown:
Ho provato, con "movimento fisico" come dici tu, ma continua a ruotare sulla vite invece di scorrere dentro l'asola:frown: ed ho svincolato tutto quello che c'era da svincolare !!! ehehehehhe
Infatti, se hai la possibilità di aprire il file allegato, puoi vedere tu stesso dov'è il problema:finger:

Grazie di nuovo

Elvis
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#4
Si lo aprirei volentieri...ma ti ripeto che devi postare anche i file delle parti, i file .par per intenderci.
 

shinjy01

Utente Junior
Professione: Lavorazioni conto terzi
Software: SE V20 - autocad2008 - PowerShape - PowerMill
Regione: veneto
#5
Si lo aprirei volentieri...ma ti ripeto che devi postare anche i file delle parti, i file .par per intenderci.
Azzzz scusa, ero convinto di averlo fatto :eek:
Ecco, adesso dovrebbe esserci tutto !!:finger:
 

Allegati

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#6
Un vincolo di tangenza????

Ciao.
 

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#7
Mancano le viti nell'assieme.
Hai messo un vincolo assiale quindi è chiaro che non può scorrere sulle asole...togli questi vincoli.
Cmq si il vincolo di tangenza penso possa andare anche se a volte si comporta in maniera strana. una volta arrivato agli estremi.
Metti tutte le parti e vai di movimento fisico e via.
 

shinjy01

Utente Junior
Professione: Lavorazioni conto terzi
Software: SE V20 - autocad2008 - PowerShape - PowerMill
Regione: veneto
#8
hemm :redface:
Vero, le viti le avevo prese dall'esercitazione e non le avevo messe nel file di salvataggio ehehehhe adesso ho inserito anche quelle!!
Cmq adesso ho inserito le viti con il comando a tendina vincolo " inserisci", il comando di vincolo "tangente" non riesco ad usarlo :confused: mi dice sempre "la relazione richiesta è in conflitto e non si può inserire" !!!
Ho provato a selezzionare i vari piani, sia superfice che asole ecc... ma mi da sempre lo stesso risultato !!!
Nelle esercitazioni non c'era questo comando, e non so qual'è la sequenza giusta per usarlo :confused:

Poi togliendo i vincoli, mi si muove tutto, compreso di viti, in qualsiasi direzzione e non sequendo l'asola......
So che una volta capito dov'è l'errore sarà sicuramente una cosa stupida, ^_^ ma non riesco a capire qual'è !!
Il vincolo Assiale, l'avevo utilizato per centrare l'asola col foro sotto, si può centrare anche senza quel vincolo ??
O è giusto usarlo come ho fatto, per poi sopprimerlo ??
Riuscite a correggere l'errore sull'insieme e poi ripostarlo, in modo che veda proprio visivamente cos'è stato fatto su tutte le relazioni !!
Purtroppo sono proprio alle prime armi, e anche le stupidate mi riescono difficili !!! heheheh
Ma è solo questione di capire un po il meccanismo base di funzionamento, poi dovrebbe essere un po in discesa ^_^
Grazie di nuovo ^_^
 

Allegati

Leso

Utente Standard
Professione: Ufficiale tecnico
Software: Solid Edge ST9
Regione: Veneto
#9
Allora il vincolo assiale lo puoi mettere ma poi lo devi togliere.
Al posto di inserisci puoi usare più vincoli (assiale + accoppiamento + quello che vuoi).Stati attento che quando fai il movimento le parti siano tutte attive xkè altrimenti il movimento fisico non funziona, a meno che tu non abbia messo opportune opzioni ma lasci stare per il momento.
Secondo me togli tutte le relazioni e rifalle con calma, vedrai che riesci.
Calma e gesso :smile:
 

Marco74

Utente Senior
Professione: Sviluppo lamiera per taglio laser, piegatura e assemblaggio
Software: Solid Edge ST9 - Autocad Mechanical 2017- Lantek
Regione: Veneto - Emilia
#10
Ma se disegni uno schizzo nell'asse dell'asola e vincoli lo schizzo con la vite? Io non posso modificarti il file uso SE ST.

Ciao.
 
Ultima modifica:

shinjy01

Utente Junior
Professione: Lavorazioni conto terzi
Software: SE V20 - autocad2008 - PowerShape - PowerMill
Regione: veneto
#11
Grasssssssie ^___^
Alla fine ce l'ho fatta !! hehehheh
QUando si capisce l'errore, si capisce sempre che era una stupidata !!! hihihih
Ho riposizionato la manovella con comando assiale per allineanre i fori con l'asola, poi ho cancellato il vincolo, poi ho inserito le viti, col comando assiale nel foro, ed messo in parallelo la testa della vite con la manovella, ed ora si muove tutto !!! ^_^
Grazie di nuovo per i consigli !!