Muovere automobilina su percorso curvilineo con "Studio di movimento"

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#1
Ciao, ho passato le ultime 2 ora a capire come fare ad applicare alla mia automobilina un moto per farla girare su di un percorso curvilineo con "Studio di movimento"... :confused:

Non riesco a capire come fare, nè dove sbaglio....
Chiedo aiuto a voi :tongue:
 

Allegati

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#2
Ciao, ho passato le ultime 2 ora a capire come fare ad applicare alla mia automobilina un moto per farla girare su di un percorso curvilineo con "Studio di movimento"... :confused:

Non riesco a capire come fare, nè dove sbaglio....
Chiedo aiuto a voi :tongue:
Reggio scusa;
ma che ti vai a cercare sempre?:biggrin:

Saluti
Marco:smile:

P.S. ..aspetta che provo a vedere il file. E' in 2009?
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#3
Ciao, ho passato le ultime 2 ora a capire come fare ad applicare alla mia automobilina un moto per farla girare su di un percorso curvilineo con "Studio di movimento"... :confused:

Non riesco a capire come fare, nè dove sbaglio....
Chiedo aiuto a voi :tongue:
Che fai, gli scherzi?
La cartella è vuota..:smile:

Saluti
Marco
 

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#4
Ciao, ho passato le ultime 2 ora a capire come fare ad applicare alla mia automobilina un moto per farla girare su di un percorso curvilineo con "Studio di movimento"...

Non riesco a capire come fare, nè dove sbaglio....
Chiedo aiuto a voi :tongue:
Prova a vedere qui:
http://www.mikejwilson.com/solidworks/solidworks_files-02.htm
il link "curve drive animation".
Oh, io non l'ho nemmeno aperto, ma ricordavo il sito di questo tizio e penso che possa far partire la tua automobilina :smile:.

Detto questo, ti eleggo postatore dell'anno per le problematiche più allucinanti :biggrin:

ciao
 

Swarzy

Utente Junior
Professione: Industrial Designer
Software: Solidworks 2011
Regione: Roma
#7
Ciao reggio,

ti consiglio di visionare questa presentazione:

Qui


Ciao, Swarzy
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#8
.. ti eleggo postatore dell'anno per le problematiche più allucinanti :biggrin:
Reggio scusa;
ma che ti vai a cercare sempre?:biggrin:
:tongue: ... eh eh eh sì in effetti.. è che mi vengono sempre idee nuove per presentare i prodotti o studiarne di nuovi, poi SW (e la mia impreparazione) puntualmente mi delude... fortuna che ci siete voi del Forum
Beh poi non dite che non è un bel esercizio... volevo far fare un giro completo alla macchinina, poi riallacciarmi ad un altro mio post recente e provare a "renderizzare" il video e vedere se il risultato è fotorealistico...

...l'ho visto, bello! .. ma io non sono riuscito a far pedalare l'omino, e tu?

Usa gli accoppiamenti avanzati.
Ciao, ho provato il tuo allegato, guarda il video, le velocità non sono costanti per nulla e poi alla 3° curva si ferma senza motivo.... :frown:
.. ci capite qls voi? Sbaglio io o è SW che è limitato?
 

Allegati

marcof

Utente Senior
Professione: appiccico francobolli con lo schiacciasassi
Software: solidworks 2013 SP 5.0
Regione: Modena
#9
...l'ho visto, bello! .. ma io non sono riuscito a far pedalare l'omino, e tu?
Sei tu cha hai voluto la bicicletta. Adesso pedala! :biggrin:
Come ti dicevo ricordavo quella pagina e ti ho postato il link. Non ho scaricato il file, ma se si riusciva con la 2001 credo che nove versioni dopo non dovrebbe essere un gran problema :wink:
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#10
Sei tu cha hai voluto la bicicletta. Adesso pedala! :biggrin:
Come ti dicevo ricordavo quella pagina e ti ho postato il link. Non ho scaricato il file, ma se si riusciva con la 2001 credo che nove versioni dopo non dovrebbe essere un gran problema :wink:
... :frown: quando mi capitano queste cose mi sento vecchio e imbambito ....

io ho provato a casa con la professional, ho provato alcuni di quegli esempi, alcuni sono riuscito a muoverli, altri nemmeno..
Vorrei proma di tutto capire se con la professional è una cosa che si può fare (il giro completo) perchè dall'help non ci ho tirato fuori molto, e vedo che il moto sembra rettilineo e pare NON seguire un percorso...

Daiii mi date qlc dritta con un esempio anche banale ma funzionante di moto "perpetuo" con curve e ad anello chiuso? :36_1_5:
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#11
Usa gli accoppiamenti avanzati.
Ciao Mike 1967, scusa ma vedo il tuo post solo ora...
ho provato ad aprire e lanciare ma trovo le stesse difficoltà di prima: in avanti funziona ma quando incontro una curva il moto rallenta e poi "singhiozza" :(

A tè funzionava bene?
 

reggio

Utente Senior
Professione: ...
Software: autocad11+swx16 sp4 w7 x64+Ready2W2012
Regione: Emilia - Modena
#12
Ciao Mike 1967, ...
A tè funzionava bene?
Sob... mi areno sempre allo stesso punto: vedo dei bellissimi tutorial, mi mostrate esempi che dovrebbero funzionare con un click e invece quando li lancio non funziano o funziano male...
Il tuo ad esempio, avendo un motore lineare, finchè il motore "tira", non c'è problema, quando arriva alla curva, tentenna, quando poi l'auto gira e và "contromano" si blocca e singhiozza... :(

Non credo però (spero) sia normale... ma e tè funziona e funziona bene?