Multicorpo - Ripetizione piatta senza note di piegatura

gianmauro

Utente Junior
Professione: disegnatore
Software: autodac
Regione: piemonte
#1
Salve a tutti.

A volte mi capita partendo da una semplice lamiera di doverla tagliare rendondola più pezzi.

A questo punto mi trovo questi problemi:

Per la messa in tavola seguo questa procedura:
Primo corpo
-vista del modello
-il mio files
-seleziona multicoropo
-scelgo il corpo che voglio mettere in tavola
-orientamento "ripetizione piatta"
-invio

Risultato tutto ok, si genera una configurazione Defaultsviluppo

Secondo corpo
A volte succede che non si genera Defaultsviluppo1 e a questo punto sono fregato.

Se si genera Defaultsviluppo1 può capitare che la ripetizione è senza linee di piegatura.
Guardando nell'albero relativo alla vista noto che sotto "Ripetizione piatta" , linee di piegatura è spento (di norma è acceso).

Se lo accendo vedo le linne di piegatura sulla messa in tavola ma, non le note anche se la proprietà della vista "Mostra note di piegatura della lamiera" è spuntata.


Qualcuno sa aiutarmi?
Grazie e buona Pasqua!!
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
Salve a tutti.

A volte mi capita partendo da una semplice lamiera di doverla tagliare rendondola più pezzi.

A questo punto mi trovo questi problemi:

Per la messa in tavola seguo questa procedura:
Primo corpo
-vista del modello
-il mio files
-seleziona multicoropo
-scelgo il corpo che voglio mettere in tavola
-orientamento "ripetizione piatta"
-invio

Risultato tutto ok, si genera una configurazione Defaultsviluppo

Secondo corpo
A volte succede che non si genera Defaultsviluppo1 e a questo punto sono fregato.

Se si genera Defaultsviluppo1 può capitare che la ripetizione è senza linee di piegatura.
Guardando nell'albero relativo alla vista noto che sotto "Ripetizione piatta" , linee di piegatura è spento (di norma è acceso).

Se lo accendo vedo le linne di piegatura sulla messa in tavola ma, non le note anche se la proprietà della vista "Mostra note di piegatura della lamiera" è spuntata.


Qualcuno sa aiutarmi?
Grazie e buona Pasqua!!
Benvenuto nel multicorpo in lamiera (che non funzionano... e il mio rivenditore
ne paga le conseguenze...).
E' da più di 2 anni che le lamiere multi mi fanno impazzire, ci rinuncio a priori.
L' unico taglio che accetta è il "Dividi" che però non sempre è attuabile e anche quando si riescono ad ottenere più corpi non è detto che lavorazioni successive distruggano la peculiarità del multicorpo.
Ad esempio se dopo aver diviso una lamiera fai un taglio estruso che comprende i due corpi, uno di essi perde la funzione di spianature.
Nota il tuo albero, la funzione lamiera è solo su un corpo, la funzione Ripetizione Piatta è solo una, quindi si spianerà solo un corpo.
Ti allego uno screen dove ho usato due volte la funzione dividi per creare un pz simile al tuo.
In ufficio abbiamo bannato la funzione multicorpo limitata a poche e semplicissimi lamierati (o quando per forza maggiore si è costretti) perchè nel tempo perso a sistemare la lamiera che non si spiana (aggiungendo configurazioni ad hoc... ecc ecc..) creo una seconda parte con la sicurezza che non mi lascerà a piedi.

Ciao
 

Allegati