• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Movimentazione catena

Solid User

Utente Junior
Professione: Disegnatore
Software: Solid Edge
Regione: Veneto
#1
Buona sera a tutti.

Mi sto cimentando nella movimentazione di un a catena a rulli. Non trovando nessun tutorial, sto seguendo questo video trovato su Youtube: http://www.youtube.com/watch?v=XhCLACubMrI

Io sto utilizzando la versione per studenti ST6, per poter utilizzare il vincolo "cam lungo percorso", generalmente uso la ST4 che non ha quest'ultimo tipo di vincolo.

Fino al minuto 6.30 riesco a replicare perfettamente il video. Il problema sorge quando la catena dovrebbe ingranare con il pignone più grande.
A questo punto (accade anche nel video) il pignone piccolo, al quale era stato applicato il motore, continua a girare, mentre la catena si blocca.

Qualcuno sa come risolvere questo problema? E sapreste suggerirmi un metodo per ottenere lo stesso risultato usando la versione ST4 di Solid Edge.


Grazie

ciao
 

delki

Utente Standard
Professione: Tecnical Support e Formazione su Solid Edge e SolidRules
Software: Solid Edge, Visual Basic .NET, SolidRules: InCentro, Desk, Configurator Manufactoring, Studio
Regione: Veneto
#2
Alla catena hai messo un motore per farla muovere o una relazione con il pignone?
 

Solid User

Utente Junior
Professione: Disegnatore
Software: Solid Edge
Regione: Veneto
#3
la catena è relazionata al pignone piccolo con una relazione "ingranaggio" > "rotazione-lineare".