• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Move to layer

Fabal

Utente Junior
Professione: modellista nx9
Software: NX9
Regione: Veneto
#1
Buongiorno.Vorrei con nx7.5 muovere una serie di facce(importate) utilizzando il filtro colore, ma non mi seleziona le facce.
Con il tasto Edit Object dysplay riesco a selezionarle .
Grazie
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#2
Buongiorno.Vorrei con nx7.5 muovere una serie di facce(importate) utilizzando il filtro colore, ma non mi seleziona le facce.
Con il tasto Edit Object dysplay riesco a selezionarle .
Grazie
Con questo comando Edit Object dysplay riesci anche a muoverle nel layer desiderato, infatti basta mettere il numero del layer nella casellina in alto a destra del comando.:finger:
 

beppino

Utente Standard
Professione: ... faccio cose ... troppe per farle bene ...
Software: NX12
Regione: Piemonte, nèè...
#4
Grazie . Ho provato ma non sposta le facce al nuovo layer
Se le facce sono unite insieme, in un solo solido, o sheet, NON le puoi spostare su un altro layer.
O sposti tutto l'elemento o niente.

Per avere delle singole facce su un altro layer, prima le devi estrarre (EXTRACT BODY) e poi le metti su un altro layer con il comando Edit Object dysplay-
 

Fabal

Utente Junior
Professione: modellista nx9
Software: NX9
Regione: Veneto
#5
ciao.Sono facce separate. Quando metto il filtro colore non seleziona più le sheet boby
 

beppino

Utente Standard
Professione: ... faccio cose ... troppe per farle bene ...
Software: NX12
Regione: Piemonte, nèè...
#6
ciao.Sono facce separate. Quando metto il filtro colore non seleziona più le sheet boby
Molto probabilmente hai impostato (o direttamente importato) il colore faccia, diverso dal colore dello sheet.
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#7
Ciao Fabal, utilizza come filtro "General Selection Filters" affianco ai menù a tendina dei filtri. Scegli "color filter" e ti apparirà la tabella dei colori: in "selected color" usa "inherit from object", selezioni una delle facce che hanno lo stesso colore (e che vuoi muovere su un altro layer) e poi dai ok. A questo punto se nello spazio di lavoro fai un finestrone che comprende tutte le entità presenti lui selezionerà solo quelli del colore che hai selezionato!
Ciao
 

Fabal

Utente Junior
Professione: modellista nx9
Software: NX9
Regione: Veneto
#8
Ciao.E' quello che faccio ma poi non seleziona le faccie. Ho anche provato a cambiare il colore, ci rieso ma poi appena metto il filtro per spostare le facce non riesco a selezionare nulla.
 

cesius79

Utente Standard
Professione: Ingegere Meccanico Junior
Software: Quel che occorre!
Regione: Basilicata
#9
Ciao.E' quello che faccio ma poi non seleziona le faccie. Ho anche provato a cambiare il colore, ci rieso ma poi appena metto il filtro per spostare le facce non riesco a selezionare nulla.
Una volta è successo anche a me...prova a fare "reset filters",assicurati che "type filter" sia su "no selection filter" e poi riprova...sicuro che i layer su cui hai messo queste facce siano selezionabili e non solo visibil?
 

Omen

Utente Junior
Professione: Progettista ... o meglio ci provo!
Software: NX3-4
Regione: Nord MI
#10
Molto probabilmente hai impostato (o direttamente importato) il colore faccia, diverso dal colore dello sheet.
Hai verificato quello che ti ha indicato Beppino? Prova a forzare il colore facce e quello dello sheet sullo stesso valore, selezionando "Apply to All ecc.." nella maschera "Settings" del "Edit Object Display".
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#11
Il problema è che in NX (e in UG prima), c'è una sottile differenza tra faccia e superficie (una superficie ha due facce).
Nell'immagine 2 vedi la superficie dell'immagine 1 selezionata e la casella del colore è in grigietto (vuol dire che il colore non è unico, infatti la faccia è arancione mentre la superficie è di un altro colore che non si vede).
Per selezionare quindi devi applicare il filtro due volte e cioè prima per colore e poi impostare il filtro faccia (immagini 3 e 4).
Così dovrebbe funzionare (ALMENO SPERO :biggrin:)
Ciao
 

Allegati

Fabal

Utente Junior
Professione: modellista nx9
Software: NX9
Regione: Veneto
#12
Ciao a tutti. Il problema è che i colori diversi sono solo avideo. Guardando nelle information mi accorgo che rimane il colore originale che ho importato quindi non rieso a utilizzare il filtro.Grazie
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#13
Ciao a tutti. Il problema è che i colori diversi sono solo avideo. Guardando nelle information mi accorgo che rimane il colore originale che ho importato quindi non rieso a utilizzare il filtro.Grazie
Ci siamo incrociati con i post. Guarda quello precedente all'ultimo tuo.

Ciao
 

ceschi1959

Utente Standard
Professione: progettista
Software: UG 11 - NX11 TC10
Regione: veneto
#14
Il problema è che in NX (e in UG prima), c'è una sottile differenza tra faccia e superficie (una superficie ha due facce).
Nell'immagine 2 vedi la superficie dell'immagine 1 selezionata e la casella del colore è in grigietto (vuol dire che il colore non è unico, infatti la faccia è arancione mentre la superficie è di un altro colore che non si vede).
Per selezionare quindi devi applicare il filtro due volte e cioè prima per colore e poi impostare il filtro faccia (immagini 3 e 4).
Così dovrebbe funzionare (ALMENO SPERO :biggrin:)
Ciao
Forse ci sono!!!! In questo mio post di molto tempo fa avevo proposto una procedura che purtroppo NON FUNZIONAVA.
Il workaround che forse risolve il problema è quello di utilizzare il comando della Synchronuos modeling 'group face'. In questo modo si 'etichettano' le facce che NX vede come sheet body. Provate e poi ditemi.
Ciao