• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Moltiplicazione delle Lamiere

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#1
Ciao ragazzi,
ieri mi è successo una cosa strana.
Ho creato una lavorazione lamiera semplice ( 4 pieghe) con qualche foro e un taglio a 45° in testa.
Ho salvato la parte, l'ho riaperta più tardi e nel FeatureManager mi sono apparte due lamiere e di conseguenza due "ripetizione piatta". Ho chiuso il file riaperto...e le lamiere erano 3.

Qualcuno sa per caso di che male :biggrin: si tratta ?!?!

Ho solidworks 2012 Sp. 2 - 64Bit
 

re_solidworks

Moderatore Solidworks
Staff Forum
Professione: Progettista
Software: Swx2016-R2W2016-Power Surfacing 2.1-Creo 2.0- PDSU 2016 - Composer 2016
Regione: Veneto
#2
Ciao ragazzi,
ieri mi è successo una cosa strana.
Ho creato una lavorazione lamiera semplice ( 4 pieghe) con qualche foro e un taglio a 45° in testa.
Ho salvato la parte, l'ho riaperta più tardi e nel FeatureManager mi sono apparte due lamiere e di conseguenza due "ripetizione piatta". Ho chiuso il file riaperto...e le lamiere erano 3.

Qualcuno sa per caso di che male :biggrin: si tratta ?!?!

Ho solidworks 2012 Sp. 2 - 64Bit
Per caso c'era Casanova nei paraggi?:biggrin:

Non mi è mai successo, ma non ho ancora installato la 2012...
 

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#3
Per caso c'era Casanova nei paraggi?:biggrin:

Non mi è mai successo, ma non ho ancora installato la 2012...
Casanova era alla mia destra...invece il mago Forrest a Sinistra.... :biggrin:
 

eboss

Utente Standard
Professione: progettista
Software: SWX 2013 sp.5 - SWX 2013 SP.3 - factory design suite 2012 - inventor 2014 - mechanical 2012
Regione: Veneto
#4
Io ho swx 2012 sp.2 se vuoi postare il file...do un occhio.
La funzione lamiera la ottieni da un unico schizzo oppure sono 3/4 segmenti?
A me non è mai capitato nemmeno con questa versione.
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#5
al posto della moltiplicazione del pane, ora si attua la moltiplicazione delle lamiere!!! :biggrin:
detto questo non mi è mai capitato qualcosa del genere
 

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#6
Allego il file della parte... nella prima configurazione (default) troverete la lunga lista di lamiere :biggrin:
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#7
Allego il file della parte... nella prima configurazione (default) troverete la lunga lista di lamiere :biggrin:
No, non è una lista di lamiere, è una lunga lista di ripetizioni piatte e funzioni lamiera il chè non è proprio la stessa cosa.
Nota l' immagine, nella lista c' è un solo corpo per ogni configurazione.
 

Allegati

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#8
Ciao Mike...si hai ragione..mi sono espresso male con la lista lamiere ;) Sono funzioni lamiere....ma come mai sono venute fuori ?!?! Dove ho sbagliato ?!?!
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#9
Ciao Mike...si hai ragione..mi sono espresso male con la lista lamiere ;) Sono funzioni lamiere....ma come mai sono venute fuori ?!?! Dove ho sbagliato ?!?!
Lascia stare il mondo come stà, hai cancellato corpi, configurato... specchiato e via dicendo, sono "sfridi" che restano in giro...
Io personalmente evito le configurazioni nelle lamiere, specie se multicorpo (che non uso perchè sono inaffidabili).
:smile:
 

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#10
mike...quindi tu mi dici che è corretto che ci siano degli "sfridi" ...
Personalmente neanche io uso la configurazione nelle lamiere...ma faccio sempre più file....anche perchè così sono più facili da gestire...e anche le tavole sono più semplici da creare...senza dover ogni volta richiamare la configurazione ecc....

Questa volta ho provato a vedere cosa succedeva....e ho scoperto...mai lasciar la strada vecchia per la nuova...si sa cosa si lascia ma non cosa si trova ;)
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#11
ho il file nicken... sinceramente io ho in una configurazione 1 lamiera a M, e nella seconda la stessa lamiera specchiata.... non vedo moltiplicazioni strane ne altro o_O
 

Allegati

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#12
ho il file nicken... sinceramente io ho in una configurazione 1 lamiera a M, e nella seconda la stessa lamiera specchiata.... non vedo moltiplicazioni strane ne altro o_O
Incredibile...guarda le immagini di MIKE....sono come le mie...nella configurazione default appaiono più funzioni lamiere.
 

Ivan1990

Utente Standard
Professione: disegnatore
Software: SolidWorks 2013
Regione: lombardia (brescia)
#13
Incredibile...guarda le immagini di MIKE....sono come le mie...nella configurazione default appaiono più funzioni lamiere.
già ho visto, anche a me dava quell' immagine(solo l'immagine) appena aperto, poi ctrl-q e si è aggiustata
 

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#14
Apri...ricostruisci e spariscono le funzioni lamiera in eccesso.

Se salvi...chiudi e poi riapri...ti riappaiono ?!?!
 

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#16
Ho aperto il tuo file. E c'era una funz. lamiera nella configurazione default e uno nella configurazione specchio.
Ho salvato.

Ho riaperto il file...in configurazione default tutto ok, sono passato in specchio...tutto ok...sono ripassato su default...ed ecco apparire un'altra funzione lamiera sotto quella già presente. Ho fatto CRTL+q ... ma niente da fare...mi è rimasta.

Ora stò scaricando la sp3 .. che hanno rilasciato il giorno di pasquetta...vediamo se hanno modificato qualcosa a riguardo di questo problema.
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#17
Mi dite se avete questa impostazione ?
 

Allegati

Nicken

Utente Junior
Professione: Tecnico
Software: SolidWorks 2012 Sp.3 - DriveWorks 8 - Autocad 2012 - Visual Studio 2010
Regione: Friuli Venezia Giulia
#18
Si è selezionata.... e inoltre non posso nemmeno cambiare le impostazioni su questa parte...è in grigetto
 

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#19
Si è selezionata.... e inoltre non posso nemmeno cambiare le impostazioni su questa parte...è in grigetto
Perchè stati guardando le impostazioni di una parte con già una lamiera.