• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Modello step

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#1
Buongiorno

ho importato un modello step dove dovrei fare dei fori filettati solo che quando li faccio mi porta via un pezzo di una faccia (è un anello) e il modello diventa in parte mezzo trasparente. Ho gia tentato a ricostruire la faccia che elimina ma non me la fà a farne una copia non cambia nulla. Che si può fare qualcuno è capitato qualcosa di simile
grazie

Marco
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#2
Hai provato a fare un verifica parte per vedere se ti saltano fuori errori?
 

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#3
Hai provato a fare un verifica parte per vedere se ti saltano fuori errori?
nessun problema riscontrato ma credo che comunque sia un problema all' origine nel senso che il modello è una camma rilevata tramite uno strumento 3d e poi generato il file in questione.

grazie

Marco
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#4
Buongiorno

ho importato un modello step dove dovrei fare dei fori filettati solo che quando li faccio mi porta via un pezzo di una faccia (è un anello) e il modello diventa in parte mezzo trasparente. Ho gia tentato a ricostruire la faccia che elimina ma non me la fà a farne una copia non cambia nulla. Che si può fare qualcuno è capitato qualcosa di simile
grazie

Marco

hmm
normalmente si e' incasinato il convertitore in STEP e la faccia interna all'anello non ha capito che e' "esterna" al pezzo e la faccia ha il verso sbagliata.
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#5
Dividi l'anello in due meta', prova i due pezzi separatamente e vedi quale accetta le lavorazioni, fai simmetria e unisci.
Oppure prova con il modulo superfici e provi a ribaltare la direzione della faccia interna.
Oppure provi a dividere e a riunire le due meta', sperando che OSD azzecca la riparazione.
Il tutto rigorosamente con il module superfici, anche base, attivato.

ciao
 

Andy-manager

Utente Standard
Professione: cad manager
Software: CoCreate
Regione: veneto
#6
nessun problema riscontrato ma credo che comunque sia un problema all' origine nel senso che il modello è una camma rilevata tramite uno strumento 3d e poi generato il file in questione.

grazie

Marco
Penso anche io che sia un problema della prototipazione inversa. Puoi postare un'immagine del foro che magari si capisce qualcosa in più? o magari postare la parte?

ciao
 

Dirotec

Utente Standard
Professione: Tiro righe intermittenti e curve ondulate
Software: Me10,OSD,Autocad
Regione: San Pietroni Street
#7
Penso anche io che sia un problema della prototipazione inversa. Puoi postare un'immagine del foro che magari si capisce qualcosa in più? o magari postare la parte?

ciao
Nell' immagine si vede il foro filettato che dovrei eliminare e fare in posizione diversa, cancellandolo porta via il pezzo di faccia e non me la fà nemmeno chiudere con una superficie non si riescono a selezionare gli spigoli necessari.
Per ora ho risolto con il modello igs che non mi da quel problema.
 

Allegati

Andy-manager

Utente Standard
Professione: cad manager
Software: CoCreate
Regione: veneto
#8
mmmmmhhhhhh,
ma la parte quano togli un foro diventa una superficie o resta un modello solido? dall'immagine sembra che rimanga un modello solido solamente con delle facce che non vengono visualizzate correttamente. Si potrebbe provare a caricare lo step, esportare in sat e reimportare il modello.