• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

modello piatto, flangia

piccio__87

Utente Junior
Professione: progettista
Software: autodesk inventor
Regione: emilia romagna
#1
Come mai quando vado a "spianare" la mia lamiera piegata, dove ho usato il comando "flangia" non si "spiega"?????:confused:
 

iron72

Utente Standard
Professione: progettista
Software: Inventor 2010, Catia V5, AutoCAD 2007
Regione: Piemonte
#3
Ciao piccio__87
Se hai creato una tua faccia di base e poi hai applicato una flangia devi solo cliccare l'icona "Vai a modello piatto"
E qui hai il tuo "Fazzoletto" di lamiera anticedente alla lavorazione fisica di piegatura, con la sua linea d'asse di piegatura.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#6
Credo perche' quel raccordo su lamiera gia' piegata,in modello piatto avrebbe le facce "svergolate,quindi deformate,e inventor non supporta lavorazioni di deformazione su modello piatto.
Per capire prova a fare la cosa opposta, creati una lamiera piana con la tua parte da piegare e i raccordi.Poi fai uno schizzo con una linea alla base dei raccordi e usa il comando piega.
Quando piega, vedrai che le zone dei raccordi sono svergolate,quindi per ragionamento opposto....

P.S.
Per allegare files, se non sono troppo grossi, allegali direttamente senza passare da megaupload o similari.
Si fa' prima a scaricarli e si evita la pubblicita'...
 

piccio__87

Utente Junior
Professione: progettista
Software: autodesk inventor
Regione: emilia romagna
#7
si...hai ragione...facendo il processo inverno tutto funziona nella norma.
grazie di tutto...

tutta esperienza...^_^