• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Modalita Rapida per assiemi di grandi dimensioni - 2014

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#1
Sfogliando le novità della 2014, con enorme gioia ne ho trovata una che è quella che da il titolo a questo thread.
Leggo l'help, vado in opzioni applicazione->assieme ed imposto quello che c'è da impostare, tento di aprire un file molto grande, ma nella finestra delle opzioni d'apertura la voce incriminata purtroppo rimane in grigetto :mad:.
Qualcuno ha suggerimenti in merito? Grazie
Cattura.JPG
 

pompeo79

Utente Standard
Professione: Digital Prototyping
Software: Inventor - Autocad - Showcase
Regione: Piemonte-Liguria
#3
L'assieme va salvato , dopo aver fatto le modifiche che hai fatto nell'Opzioni dell' Applicazione.

Se anche dopo averlo salvato o l'avevi già salvato dovessi avere lo stesso problema prova questa procedura di reset:

Chiudi tutti i files.
Opzioni Applicazione>Assiemi>Disabilita Express Mode
Applica>Chiudi

Apri il tuo assieme>lo salvi>chiudi l'assieme

Opzioni Applicazione>Assiemi>AbilitaExpress Mode
Applica>Chiudi

Apri il tuo assieme>lo salvi>chiudi l'assieme

Apri il tuo assieme>Opzioni
A questo punto dovrebbe essere disponibile.
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#4
ho provato ma non va nemmeno in questo modo. Addirittura ho anche abbassato a 10 (anzichè 500 come default) il numero dei file univoci minimo perchè sia disponibile questa modalità.
 

pompeo79

Utente Standard
Professione: Digital Prototyping
Software: Inventor - Autocad - Showcase
Regione: Piemonte-Liguria
#5
Deve funzionare.
Controlla per scrupolo la migrazione dei files. (non funziona con files generati con releases precedenti)
Anche se l'assieme è grande , se hai modo di postarlo o di mandarlo in PM te lo setto correttamente.

L'abbassare a 100 è inifluente. Serve per una apertura in automatico in express mode senza dover passare da Opzioni durante l'apertura
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#6
Controlla per scrupolo la migrazione dei files. (non funziona con files generati con releases precedenti)
ok file migrati

L'abbassare a 100 è inifluente. Serve per una apertura in automatico in express mode senza dover passare da Opzioni durante l'apertura
hai ragione avevo frainteso il senso, perciò per assurdo deve funzionare anche con un assieme di una parte soltanto.

Anche se l'assieme è grande , se hai modo di postarlo o di mandarlo in PM te lo setto correttamente.
un assieme posso anche mandartelo, ma cosa c'è da settare nei file? non basta il flag in "opzioni applicazione"?

grazie mille. ciao
 

pompeo79

Utente Standard
Professione: Digital Prototyping
Software: Inventor - Autocad - Showcase
Regione: Piemonte-Liguria
#7
Si, ma mi confermi che non funziona nel tuo caso.
Quindi sarebbe da capire manualmente come mai, se senza l'assieme mi è dura.

p.s. bella funzione , tra l'altro, l'express mode
 

MauroM

Utente Standard
Professione: mah!
Software: Inv + SW(purtroppo)
Regione: .
#10
Niente da fare, non va nemmeno con i file che mi hai mandato te. Quindi il problema è nel programma/installazione.
grazie lo stesso.