• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

Messaggio di rappresentazione vista bloccata

Il Mauri

Utente Standard
Professione: impiegato tecnico
Software: Inventor 2017
Regione: Friuli Venezia Giulia
#1
Buongiorno a tutti (a tutti quelli che non sono in ferie ovviamente).
Talvolta mi succede che mentre modello una parte, quando vado a salvare mi compare il messaggio che vi allego.
L'unico modo per poter salvare è quello di creare una vista di disegno nuova.
C'è qualcuno che sa perche succede questo?

Grazie.
 

Allegati

Il Mauri

Utente Standard
Professione: impiegato tecnico
Software: Inventor 2017
Regione: Friuli Venezia Giulia
#3
No no, creato una normalissima parte con sole estrusioni.
Ieri è successo ad un mio collega e pure lui non sapeva il motivo di questo messaggio.
 

davide75

Utente Senior
Professione: progettista-ing.meccanico
Software: SE-INV-SW-PRO/E-OSD-GBG-ME10-VISUAL NASTRAN 4D-AUTOCAD
Regione: emilia romagna
#4
Vado a memoria. Nell'albero delle parti proprio in cima ci deve essere una cartellina con scritto rappresentazioni. Dentro c'è una vista che è la principale con un lucchetto e una con scritto default. Provate a cliccare su default in modo da attivarla.Oppure tasto dx e vedere se nel menu contestuale c'è una spunta di fianco a qualcosa che dica bloccata.
Purtroppo ho la workstation fuori uso e non riesco a controllare.
In alternativa guarda qua che ti spiega come creare rappresentazioni di viste addiritture bloccate che è il caso tuo.

http://wikihelp.autodesk.com/Invent...604#GUID-2AA76158-7F62-404A-BEE1-D63DAFD4AA78
 

shizuru88

Utente Junior
Professione: Disegnatore
Software: SEMA, autocad, inventor, 3ds max, photoshop
Regione: veneto
#5
A me è successo con la versione 2016. Ho risolto andando nel browser dove c'è una cartella denominata Vista. Clic col destro e poi nuovo. :) Mi è venuto fuori l'avviso dopo che ho utilizzato lo strumento "vista in sezione". in qualche modo forse ho cancellato una qualche vista, nel browser era rimasta solo quella che si chiama master.
 

Zac69

Utente Standard
Professione: Disegnatore
Software: Inventor
Regione: Piemonte
#6
A me è successo con la versione 2016. Ho risolto andando nel browser dove c'è una cartella denominata Vista. Clic col destro e poi nuovo. :) Mi è venuto fuori l'avviso dopo che ho utilizzato lo strumento "vista in sezione". in qualche modo forse ho cancellato una qualche vista, nel browser era rimasta solo quella che si chiama master.
Questa è la soluzione giusta. Autodesk, per qualche motivo, ha cambiato la gestione delle viste dalle versioni precedenti alle ultime. Se vi appare l'errore, l'unico modo è andare nella parte, selezionare Vista e poi Nuova. A questo punto viene creata una vista sbloccata e non ci sono più problemi.