Messa in tavola senza viste

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#1
Sto cercando di mettere in tavola un assieme ma non vedo assolutamente nulla.
Mi viene fuori un quadrettino come da figura. L'assieme ha un punto di domanda.
Chiamo chi mi ha mandato i files e chiedo se hanno fatto i disegni. Mi dicono di no e provano a fare una messa in tavola: anche loro con lo stesso risultato.
Ho provato a cambiare configurazione e mi viene fuori qualche riga ma nulla di più.

cambiando configurazione mi spariche il punto di domanda ma comunque non è che veda granchè (solo una parte).
Tra l'altro l'opzione mostra è disabilitata.

Che dite (spero non sia quello che sto pensando ... :wink:)

Ciao

Prima immagine appena importato
Seconda immagine dopa aver aggiornato e cambiato configurazione
 

Allegati

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#2
1) Per caso ci sono riferimenti ad altri file collegati e che non ti sono stati mandati?

2) Prova ad esportare in step o parasolid e reimportare, magari c'e' qualche componente geometricamente scorretto (solido aperto o roba del genere), in questo modo te ne accorgi.

3) I par e sottoassiemi riesci a intavolarli?

4) Avete lo stesso SP? A me una volta SEV12-SP6 crashava caricando parti fatte con SEV12-SP10 (reinstallando SEV12+SP6 probelma risolto).

5) Magari una passata di opensave, ma questa la butto li' a caso.

come vedi niente di preciso, mi pare qualche volta mi e' capitato ma non ricordo minimamente come l'ho risolto!

Ciao.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#3
1) Mah, loro dicono che hanno preso un assiem di una macchina e lo hanno inserito in quest'altro e poi lo hanno modificato. Mi hanno mandato tutto con RM per cui dovrebbe andare bene. Ci sono comunque pwd dentro, magari sono quelli?

2) Provo

3) si

4) non lo so, ma anche da loro non si intavola (loro hanno Vista però!)

Provo con OpenSave.
Ciao
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#4
In effetti se faccio doppio click sulla vista il SE va in crisi (rimane lì ... waiting for Godot!)
mah, lavori fatti col .... e poi da sistemare sempre! Che palle
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
In effetti se faccio doppio click sulla vista il SE va in crisi (rimane lì ... waiting for Godot!)
mah, lavori fatti col .... e poi da sistemare sempre! Che palle
eh, pagali con dei soldi SP0.... :smile:

P.S.
Tempo fa Be_on_edge diceva di spezzare l'assieme a meta', poi la meta' della meta', poi la meta' della meta' della meta'. etc etc, alla fine si riusciva ad isolare la parte problematica.
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#6
Open save mi dice alcune cose ma non mi aiuta

Ho convertito in parasolid e riesco a mettere in tavola. Se, come immagino, faranno delle modifiche sono fregato.
;(
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#7
Risolto:

- ispettore geometria
- isolato il pezzo rovinato

tutto ok.
Ciao