Memoria virtuale 82%

piccio__87

Utente Junior
Professione: progettista
Software: autodesk inventor
Regione: emilia romagna
#1
Salve,

ho la memoria virtuale di Inventor prof. 2010, come da titolo, all' 82%, è tutto abbastanza lento...e la barretta in basso a destra che indica la memoria è rossa... (con 1 file .ipt aperto, un pò pesantuccio ma non posso farlo diversamente quel file, non oso immaginare quando lo caricherò dentro l' assieme, quindi....)
come posso dargli un po di "power"?; possibilmente senza cambiare computer??? :)
 

Allegati

Ultima modifica da un moderatore:

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#2
Se puoi cerca di usare i livelli di dettaglio sopprimendo il più possibile almeno lo alleggerisci un po'! dove puoi inoltre cerca di semplificare il più possibile le forme fori e forme strane rallentano parecchio
 

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#3
Se puoi cerca di usare i livelli di dettaglio sopprimendo il più possibile almeno lo alleggerisci un po'! dove puoi inoltre cerca di semplificare il più possibile le forme fori e forme strane rallentano parecchio
livelli di dettaglio nell' ipt ?

hai la proiezione automatica degli spigoli attiva ?
hai lavorazioni adattive derivate da particolari contigui ?
hai salvato il particolare, spento inventor e riacceso ? cambia qualcosa ?

ciao.
 

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#4
Ok non ho letto bene ....:tongue:

tieno buono il consiglio per quando lo inserirai in assieme :finger:
 

piccio__87

Utente Junior
Professione: progettista
Software: autodesk inventor
Regione: emilia romagna
#5
grazie della disponibilità, quando sono in ufficio rispondo a tutti...comunque si, potrei semplificare un pochettino...