MEMORIA RAM INSUFFICIENTE IN "COCREATE"

Professione: Progettista
Software: MODELING , CREO
Regione: LOMBARDIA
#1
Dopo un po' che lavoro in cocreate modeling, soprattutto su rendering, mi appare un messaggio "memoria insufficiente. Specifico che ho a disposizione 3Giga di ram.....esiste un modo per pulire la ram mentre lavoro? Spero che qualcunoo possa aiutarmi...grazie
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#2
Hai provato ad azzerare gli undo?
 
Professione: Progettista
Software: MODELING , CREO
Regione: LOMBARDIA
#5
riavviare è da suicidio!!!! anche se funziona!!!! cosa intendi passare a un 64bit? devo cambiare pc?
 

Er Presidente

Moderatore
Staff Forum
Professione: Moderatore
Software: ND
Regione: Italia
#6
riavviare è da suicidio!!!! anche se funziona!!!! cosa intendi passare a un 64bit? devo cambiare pc?
Direi che e' necessario avere una maggiore chiarezza di idee, altrimenti il suicidio potrebbe essere un sollievo non un danno!

Se lanci il task manager puoi verificare quanta memoria sta usando OSD e decidere cosa fare.

3 giga di RAM sono molti, ma dipende da cosa stai facendo, l'errore (se errore c'e') quando compare?
Stai usando Annotation?
Stai aggiornando un layout 2D?
Rendering?

Se ci dai informazioni precise sulla dimensione del modello che stai gestendo e su quello che ci fai possiamo aiutarti, altrimenti il suicidio potrebbe essere una ottima alternativa!
:)
 
Professione: Progettista
Software: MODELING , CREO
Regione: LOMBARDIA
#7
Il problema c'e' quando uso il Rendering e piu precisamente quando faccio il rendering piu' volte per cercare quello piu' idoneo a me.........sembra che ogni volta che clicco rendering mi mangia una fetta di ram....dopo una decina di rendering mi appare il messaggio memoria insuficiente.....come se restassero tutti in memoria...penso che puoi capire l perdita di tempo se tutte le volte riavvio il modeling.....quello che non capisco è perchè se chiudo la sessione e ne riapro una nuova la cosa non cambia...mentre se riavvio tutto va a posto. Ecco perchè mi chiedevo se esisteva un modo per pulire la ram, magari anche dal prompt dei comandi.....non importa da dove basta che la pulisco. Forse c'è un'impostazione di sistema o un config da modificare per risolvere il problema. Io arrivo da proe che mi dava la possibilità di fare un "purge" della sessione corrente......cercavo una cosa simile....spero di essere stato chiaro.....grazie per ora
 

Shaba

Utente Standard
Professione: Disegnatore
Software: Me10 The Best! OSD 19, KeyCreator 13.5, SolidWorks 2017, NX
Regione: Lazio+Veneto
#8
..non saprei come fare...!? AIUTOOOO
Fai cosi:
Vai su Modifica => Annulla Rifai
E clicca su ESAPNDI
Puoi settare il numero massimo di passi di UNDO e il numero massimo di passi indietro.
Questo dovrebbe liberarti memoria
Non sto qua a spiegarti nel dettaglio sono abbastanza intuitivi da settare.

Poi c'è un'icona per avere nel dettaglio quanta memoria stai usando.
Te l'ho allegata come immagine
Tipo a me ora dice questo:

Memoria richiesta dal sistema: 156.8 MB
Memoria aggiuntiva disponibile nel sistema: 3843.2 MB
Memoria Limite: 4000 MB
 

Allegati

Professione: Progettista
Software: MODELING , CREO
Regione: LOMBARDIA
#9
ok provero a cancellare la cronologia quando mi darà l'errore.
trovato l'icona...mi dice:
Memoria richiesta dal sistema: 301.5 MB
Memoria aggiuntiva disponibile nel sistema: 1585.5 MB
Memoria Limite: 1887 MB

ti allego anche quello che mi dice il task:

...!? ma come si fa a mettere un'immagine !? scusate ma ogni tanto inciampo in cazzate!!!