mechanism - mi sopprime il giunto

pianta

Utente Junior
Professione: supporto a laboratorio di ricerca
Software: proe
Regione: liguria
#1
definisco la connessione di pin
do due superfici cilindriche con un insert e un mate che blocchi lo scorrere l'ungo l'asse dei cilindri

a questo pundo dovrei avere una cerniera, schiaccio quella specie di compasso che in mechanism serve a passare da placement a connection

quando faccio application-->mechanism

esce il seguente messaggio

the higlighted connection(s) are not defined from two bodies.. If you continue, they will be suppressed e non mi rimane il giunto mobile.

suggerimenti?
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#2
Ciao,
Prova a prendere come riferimento, non le superfici, ma assi e piani, e vedi se migliora.
 

pianta

Utente Junior
Professione: supporto a laboratorio di ricerca
Software: proe
Regione: liguria
#3
ho provato, niente, stesso messaggio

aggiungo che:
1_esiste il giunto gemello di questo e funziona con l'accoppiamento di superfici.

2_per ciascun assieme vengono prese a riferimento superfici di un'unica parte per definire il vincolo

dopo aver devinito il vincolo come connnection appare, nella tabella "placement" la scritta rotation axis, come se si potesse indicare un asse.

io non l'ho mai dato e i collegamenti generalmente funzionano, può c'entrare qualcosa?
 

pianta

Utente Junior
Professione: supporto a laboratorio di ricerca
Software: proe
Regione: liguria
#5
circa seimila......

ho risolto, con una cabala più che con un vero sistema:
dato il giunto bloccato nello spazio con tre vincoli anzichè cancellarne uno e poi trasformarlo in un "giunto mobile" di mechanism, ho disabilitato il constrain che bloccava la rotazione attorno all'asse del giunto, poi ho schiacciato il compasso, proe ha detto che avrebbe cancellato il vincolo disabilitato, ho schiacciato ok ed ha funzionato.
non una volta sola ma quattro
 

DANI-3D

Utente Senior
Professione: PROGETTISTA MECCANICO
Software: PRO-E WF5
Regione: TOSCANA
#6
Può essere che hai preso dei riferimenti di una parte fissa e li hai utilizzati direttamente in una parte mobile, o viceversa ? Questo potrebbe essere indigesto a Pro-e
 

pianta

Utente Junior
Professione: supporto a laboratorio di ricerca
Software: proe
Regione: liguria
#7
spiega meglio?
non ho capito, intendi riferimenti in assieme per la modellazione delle parti?

tendo a non utilizzarli. Normalmente preferisco prendere le misure e riportarle.

nel caso specifico non l'ho fatto, se intendevi questo.