• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

meccanismo traslatore-battente-leva

aleph

Utente Junior
Professione: insegnante
Software: inventor 2013
Regione: liguria
#1
Ciao a tutti,
invio il modello del meccanismo più complesso che sto sviluppando grazie al vostro prezioso aiuto.
Quando provo ad animare il vincolo "allineato 6" della parte piastra con supporto, appena il perno con forcella di colore magenta arriva a contatto con la piastra grigia il programma "esplode". Ho notato che se non unisco alla forcella la maniglia asolata (vincolo transitorio tra il pernetto rossoe l'asola della maniglia) l'animazione non da problemi, quindi deduco che ci sia qualcosa che non va nella catena cinematica forcella magenta-pernetto rosso-maniglia asolata violetta...
Se a qualcuno può interessare da un punto di vista didattico ringrazio in anticipo !!
Saluti
p.s. (invio altro post con le parti mancanti)
 

Allegati

aleph

Utente Junior
Professione: insegnante
Software: inventor 2013
Regione: liguria
#2
View attachment perno con asola.zip View attachment perno.zip View attachment piastra con supporto.zip meccanismo.png
Ciao a tutti,
invio il modello del meccanismo più complesso che sto sviluppando grazie al vostro prezioso aiuto.
Quando provo ad animare il vincolo "allineato 6" della parte piastra con supporto, appena il perno con forcella di colore magenta arriva a contatto con la piastra grigia il programma "esplode". Ho notato che se non unisco alla forcella la maniglia asolata (vincolo transitorio tra il pernetto rossoe l'asola della maniglia) l'animazione non da problemi, quindi deduco che ci sia qualcosa che non va nella catena cinematica forcella magenta-pernetto rosso-maniglia asolata violetta...
Se a qualcuno può interessare da un punto di vista didattico ringrazio in anticipo !!
Saluti
p.s. (invio altro post con le parti mancanti)
Invio parti mancanti