Mancanza della rappresentazione del filetto nella tavola

terrem

Utente poco attivo
Professione: Studente
Software: Inventor 2015
Regione: Emilia Romagna
#1
Ciao a tutti! Dopo essere passato da INV 2014 a INV 2015 ho continuato a disegnare come nulla fosse (impostando un nuovo progetto e ricreando i materiali di cui avevo bisogno).
L'unica cosa alla quale non riesco a venire a capo (perchè con INV 2014 non avevo dovuto impostarla) é:

Se in un modello 3d ho un foro filettato e ne faccio la messa in tavola, INV2015 non mi riporta il "doppio tratteggio", facendo sembrare il foro come non filettato. Cosa sbaglio?:frown:
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#3
La funzione cerca alla terza pagina mi ha risposto _:D
E' buona norma nel forum mettere al corrente gli altri utenti di come hai risolto il problema di cui chiedevi lumi e della soluzione che hai trovato.
Possiamo anche noi andare alla "terza pagina" e vedere cosa c'è scritto, ma se dai subito un minimo di indicazione,eviti agli altri utenti di proseguire le ricerche...:biggrin:
 

PaoloR1

Utente Junior
Professione: Disegnatore con P.Iva
Software: Inventor-Mechanical-Solidworks
Regione: Lombardia
#4
Quando si importa la vista base sul .dwg, è buona regola controllare sulla terza paletta ""Opzioni di visualizzazione" vi sia la flag su Filettatura Se non ricordo male, già nel 2013 aveva questo "problema", ma lo faceva solo su disegni complessi. Ora bisogna controllare anche nei disegni semplici.

PaoloR1
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#5
Non sto ancora lavorando con 2015, ma fino ad ora la regola era:
- Parti -> attivo di default
- Assiemi -> disattivo di default

Il tuo era un assieme?
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#6

terrem

Utente poco attivo
Professione: Studente
Software: Inventor 2015
Regione: Emilia Romagna
#7
No, era semplicemente che a differenza del 2014 dove era attivato di default, nel 2015 in MODIFICA VISTA>OPZ VISUALIZZAZIONE non era spuntato nulla.
 

beccamort

Utente Junior
Professione: progettista
Software: inventor
Regione: emilia romagna
#8
La visualizzazione delle filettature è disattivata per default anche sulla parti.
Ma che senso ha? Qualcuno sa se sia possibile attivarla per default?
 

alessiostm

Utente poco attivo
Professione: progettista
Software: AIP2015 - AM2015 - VP2015
Regione: veneto
#9
Io ho risolto così:

- Ho aperto il template .idw (o .dwg per chi usa quello)
- ho scelto una parte da posizionare ma prima di posizionarla ho spuntato il flag "visualizza filettatura" sulla terza paletta
- ho salvato il template con la vista posizionata
- ho eliminato la vista posizionata e ho risalvato il template vuoto
- ho rifatto la procedura anche con un file di assieme

ora ho le filettature abilitate di default sia sulle parti che sugli assiemi.
 

alessiostm

Utente poco attivo
Professione: progettista
Software: AIP2015 - AM2015 - VP2015
Regione: veneto
#10
CONTRORDINE...

purtroppo dopo aver spento e riacceso Inventor le filettature sono di nuovo scomparse....

la filettatura rimane flaggata solo selezionandola prima di posizionare la vista di base e solo per la sessione di lavoro in corso, poi si resetta.... peccato.
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#11
A me funziona bene il sistema descritto nel link al messaggio #8.
 

Ilario

Utente Senior
Professione: Disegnatore CAD
Software: Inventor, AutoCAD
Regione: E. Romagna
#12
A me funziona bene il sistema descritto nel link al messaggio #8.
Ciao,
intendi il messaggio #6?
Ci sto provando e ho capito il discorso, ma non mi è chiara la questione dei bit:
nell'articolo parla di 3 chiavi di registro a 32bit, dei quali dal 1° al 8° sono per le viste ortogonali, dal 9° al 16° per le viste ISO, dal 17° al 25° non sono utilizzati e dal 26° al 32° sono per le viste del modello piatto.
Dice che utilizzando la calcolatrice in modalità programmazione si riesce a capire come settare i bit in base alla preferenza di default.
Quello che non mi è chiaro è che se ho un valore da impostare ad almeno 16bit (cosa fattibile con la calcolatrice), come faccio a settare la chiave di registro con 16bit che ne prende soltanto 8?

Grazie
 

Esselle

Utente Standard
Professione: Tiro linee
Software: Inventor, Autocad e occasionalmente Solidworks 2016
Regione: Italia
#13
Ciao, si intendevo il messaggio #6...

I conteggi li ha fatti il mio collega, che non ho qui adesso, però ti metto i valori delle chiavi da settare, anche se non so darti una spiegazione al riguardo.

Le chiavi da modificare sono:

BaseViewDefAssy
BaseViewDefPart
BaseViewDefPres

Noi abbiamo modificato i valori usando la notazione decimale, che va quindi scelta al momento dell'inserimento con (rispettivamente) questi numeri:

1053969 - 1053953 - 1064767

Fammi sapere!