• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Leggi altro.

macchina lenta

Professione: Progettista meccanico
Software: Solid Edge
Regione: Emilia Romagna
#1
Workstation HP z400, Windows seven.
Solid edge ST3, tutto a 64 BIT.

Caricando un assieme non esagerato (200 pcs, pochi complessi) la macchina è lenta, e addirittura va meglio (ma ancora troppo piano) con impostazioni della scheda grafica:
"guidata dalla scheda grafica (base)"

Un'altra macchina (vecchia di 4 anni) con XP (32bit) e ST3 e invidia quadro FX3450 va più o meno uguale.

ma così non c'è un sottoutilizzo della scheda?

Che controlli posso fare?
 

gerod

Moderatore
Staff Forum
Professione: Libero professionista
Software: Solid Edge, Ansys DS, e altri ancora
Regione: Veneto
#2
Driver?
magari son quelli? prova ad aggiornare
 
Professione: Progettista - ideatore
Software: Solid edge e la mia mente geniale
Regione: Veneto
#3
una domanda? ma il solid edge è così dipendente dalla scheda grafica? perchè ho sentito che puoi avere anche una scheda da grido e processore quad core ed il solid edge infine usa un solo processore dei quattro e stessa cosa vale per la scheda grafica, le stesse prestazioni ce le ha ianche con un processore normale ed anche scheda video... Chi mi sa rispondere?
 

vespa_83

Utente Standard
Professione: disegnatore
Software: Solid Edge
Regione: Romagna
#4
anche io con gli asm medi soffro di rallentamenti, ma credo sia perchè ho tutti i file sul server.
In effetti se provo i tempi di caricamento prima su Revision Manager (elenco, lettura proprietà di base) e poi su Solid Edge (elenco, grafiche, analisi stato di aggiornamento), sono molto simili, anzi SolidEdge è quasi più veloce ma c'è da dire che il server ha già mappato i file e va prima a restituirli.