livelli isolati

pepins

Utente Junior
Professione: studente
Software: proe 3.0
Regione: campania
#1
buonasera a tutti!!
ho un problema, forse può sembrare stupido ma sono alle prime armi..
Se ho più livelli creati, i quali hanno dei piani in comune, cliccando "mostra" su uno di questi livelli, e nascondendo gli altri livelli, nn mi fa visualizzare i piani che sono in comune con i livelli nascosti. Per le versioni vecchie si usava il comando "isola" che però sulla nuova versione nn trovo.. sapete dirmi come posso fare per visualizzare anche i piani in comune con altri livelli nascosti??? grazie!!
 

3DProject

Utente poco attivo
Professione: Project Engineer
Software: Pro-Engineer, Pro-Mechanica, Ansys Workbench, ME10, Autocad, Fluent+Gambit (un po'!!)
Regione: Toscana
#2
Ciao Pepins!

Che versione di Pro-e stai utilizzando?
 

pepins

Utente Junior
Professione: studente
Software: proe 3.0
Regione: campania
#7
Ragazzi, il file config nn riesco a modificarlo, :-( però forse un modo x ovviare al problema c'è.. ho visto ke quando attivo un livello e realizzo un piano, esso viene inserito nella relativa parte nell'albero modello.E quando poi nascondo questo livello nn mi viene nascosto questo piano creato quando il livello era attivo. Perchè??é questa la strada per creare livelli isolati?? grazie a tutti!!!!
 

Ozzy

Guest
#8
Ragazzi, il file config nn riesco a modificarlo, :-( però forse un modo x ovviare al problema c'è.. ho visto ke quando attivo un livello e realizzo un piano, esso viene inserito nella relativa parte nell'albero modello.E quando poi nascondo questo livello nn mi viene nascosto questo piano creato quando il livello era attivo. Perchè??é questa la strada per creare livelli isolati?? grazie a tutti!!!!
Si praticamente se attivi un livello,automaticamente pro/e congela gli altri diciamo e fino a che non lo disattivi,tutte le feature di costruzione che inserisci automaticamente finiscono li,ma è una strada un pò scomoda che sinceramente sconsiglio.
posto una bozza di config.pro che stavo preparando per il mio portale,questo config contiene i def_layer di cui ti parlavo.
Prova a caricartelo e vedi cosa succede quando crei una parte nuova.
Saluti Ozzy
 

Allegati

pepins

Utente Junior
Professione: studente
Software: proe 3.0
Regione: campania
#9
scusa l'ignoranza Ozzy, ma come lo devo aprire?? se provo ad aprirlo,parte il proe,ma niente altro.. grazie ancora.
saluti