livelli di dettaglio problemi

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#1
Buongiorno ragazzi!
il mio problema del giorno è che facendo diversi livelli di dettagli e quindi sopprimendo alcuni elementi quando torno nel principale alcune parti rimangono sempre soppresse!!!!:eek:

ma perché????

uso inventor 2011 sp1....

grazie in anticipo!!!
 

Peppe

Utente Standard
Professione: Impiegato
Software: inventor
Regione: Emilia Romagna
#2
Buongiorno ragazzi!
il mio problema del giorno è che facendo diversi livelli di dettagli e quindi sopprimendo alcuni elementi quando torno nel principale alcune parti rimangono sempre soppresse!!!!:eek:

ma perché????

uso inventor 2011 sp1....

grazie in anticipo!!!
Sei sicuro che te li faccia vedere come soppresse ... ma in realtà non lo sono.
A me lo fa spesso, prova a chiudere il file e a riaprirlo con il livello principale....
 

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#3
ma la cosa è parecchio strana perché a volte fa come dici tu, altre volte invece proprio non me li visualizza e anche chiudendo e aprendo il file con diversi livelli di dettaglio il risultato non cambia....booo
 

Catafratto

Utente Standard
Professione: Disegnatore/progettista
Software: Inventor 2016
Regione: Veneto
#4
Anche a me succede come a Peppe (proprio in questo momento, tra l'altro!): nel browser mi mostra nodi soppressi che in realtà sono visibilissimi, modificabili, ecc. Fono ad ora nessun problema oltre al non capire dal browser la situazione soppresso/non soppresso.
 

bich

Utente Junior
Professione: progettista
Software: inventor/topsolid/sicad/sicam/lantek
Regione: piemonte
#5
credo in parte di aver risolto...il mio collega aveva soppresso alcune parti di un sottoassieme in un assieme senza entrare in modifica nel sottoassieme stesso....
rimane il fatto delle parti soppresse nel browser ma visibili altrove