Livelli di dettaglio, come si usano?

windreef

Utente Junior
Professione: Progettista meccanico
Software: Inventor 2010 + Vault Manufactoring 2010 ; Catia V5R18 + Smarteam
Regione: Toscana
#1
Ho letto la guida in merito, ma quando passo da un livello all'altro mi da continuamente errori su vincoli che prima gli andavano bene, stamani ha iniziato a chiudermi Inventor ad ogni passaggio da un livello ad un altro.
Provo a spiegarvi come li sto usando perchè mi sa che qualcosa non va.
Ho un assieme di un macchinario formato a sua volta da vari gruppi (sottoassiemi) all'interno dei quali ci sono altri sottoassiemi. Visto che alcuni di questi gruppi sono personalizzabili a secondo degli "optional" della macchina, io ho fatto la copia dei gruppi interessati e ho apportato le modifiche necessarie (mediamente 5/10% dei pezzi, quindi molti pezzi rimangono gli stessi da una copia all'altra).Poi ho creato i livelli di dettaglio ed ho soppresso i gruppi che non mi servivano in base al livello.
Però a questo punto succede che ogni volta che passo da un livello all'altro mi da errori su alcuni vincoli che prima andavano bene (a mio avviso fra l'altro senza motivo perchè i vincoli segnalati vanno bene ).
Un dubbio che ho è : Ma quando sopprimo i sottoassiemi che non mi interessano, perchè i vincoli di quell'assieme ,nell'assieme principale non vengono soppressi?

Non so se mi sono spiegato bene, se volete chiedete.

grazie
ciao
 

windreef

Utente Junior
Professione: Progettista meccanico
Software: Inventor 2010 + Vault Manufactoring 2010 ; Catia V5R18 + Smarteam
Regione: Toscana
#3

windreef

Utente Junior
Professione: Progettista meccanico
Software: Inventor 2010 + Vault Manufactoring 2010 ; Catia V5R18 + Smarteam
Regione: Toscana
#4
Ma quegli Hotfix vanno istallati tutti? :eek:

Non c'è qualche file che li racchiuda insieme?

Al momento io ho istallato il SP2 (Inventor 2010), devo passare al SP3 appena ho un minuto. :biggrin:

ciao
 

windreef

Utente Junior
Professione: Progettista meccanico
Software: Inventor 2010 + Vault Manufactoring 2010 ; Catia V5R18 + Smarteam
Regione: Toscana
#6
grazie mille

ma il primo link download, perchè il secondo è per chi ha subscription, o mi sbaglio?

ciao
Ma quegli Hotfix vanno istallati tutti? :eek:

Non c'è qualche file che li racchiuda insieme?

Al momento io ho istallato il SP2 (Inventor 2010), devo passare al SP3 appena ho un minuto. :biggrin:

ciao
Istallato SP3 e l'hotfix indicato, ma purtroppo il problema persiste.
Credo di sbagliare l'utilizzo dei livelli di dettaglio nel senso che io ho sottoassiemi molto simili, quindi ci sono stesse parti che fanno parte di più sottossiemi gestiti con i livelli di dettaglio. Credo che entrino in conflitto i vincoli che metto perchè sono riferiti alla stessa parte anche se in sottoassiemi diversi.
Non so se mi sono spiegato bene. :confused:

ciao
grazie
 

windreef

Utente Junior
Professione: Progettista meccanico
Software: Inventor 2010 + Vault Manufactoring 2010 ; Catia V5R18 + Smarteam
Regione: Toscana
#7
Dopo lunghe prove sono arrivato alla conclusione che i livelli di dettaglio non possono essere usati come voglio io. Mi continua a dare errori su vincoli che vanno bene quando passo da un livello all'altro (ma non ogni volta, è quello il bello). Allora mi metto d'impegno, li recupero tutti. Poi magari devo passare ad un altro livello e bamm! saltano di nuovo :36_1_4:
Stamani ho contattato l'assistenza :angry:, mi devono richiamare, spero nel pomeriggio, poi vi farò sapere come è andata a finire.
Credo che la soluzione più semplice (ma non più veloce) sia fare alla vecchia maniera, un assieme per ogni variante di macchina .:frown:

ciao