lista taglio in generatore telai

mariom

Utente Standard
Professione: Ex disegnatore meccanico
Software: autocad e inventor 2010
Regione: Lombardia
#1
Buona sera a tutti
Ho un problema ( per così dire ) con inventor 2009 in genratore telai, dopo aver creato il percorso delle travi , con uno schizzo, ed averlo trasformato in un telaio, dopo avere tagliato le travi intersecanti,nella lista taglio,alcune travi anzichè darmi la lunghezza del taglio mi da la lunghezza della linea di schizzo.
Intanto per porvi un rimedio veloce creo lo schizzo con le misure delle travi gia tagliate però la cosa diventa lunga.
ringrazio chiunque possa darmi dei suggerimenti
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#2
fai una prova con un pezzo semplice e postalo per cortesia..

solo 2 o 3 tubi, tagliati, con il taglio che li accorci..

posta assieme e particolari ovviamente

v
 

mariom

Utente Standard
Professione: Ex disegnatore meccanico
Software: autocad e inventor 2010
Regione: Lombardia
#3
Ciao VigZ
Scusa ma ho avuto dei contrattempi, in allegato trovi quello che mi hai chiesto.
 

Allegati

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#4
ok capito

le 2 traverse, fai 4 linee anziché 2 e metti 4 tubolari, 2 per parte. ritagliali e ti darà la misura dei ritagli.
lui in pratica non concepisce quello che hai fatto tu di mettere diciamo 2 traverse e poi tagliarle completamente.
dipuoi anche utilizzare il comando dividi in schizzo per modificare lo schizzo che hai già in modo da avere 4 spezzoni. rimetti a posto le quote e vincola secondo l origine lo schizzo.
quando uscirai aggiornando dallo schizzo vedrai che ti ritrovi solo 2 tubolari da un lato solo, metti gli altri e tutto andrà a posto

v
 

mariom

Utente Standard
Professione: Ex disegnatore meccanico
Software: autocad e inventor 2010
Regione: Lombardia
#5
ok grazie del suggeriento, speriamo che nelle relese successive risolvano questo problemino
 

mariom

Utente Standard
Professione: Ex disegnatore meccanico
Software: autocad e inventor 2010
Regione: Lombardia
#7
nn vorrei contraddirti ma anche con il tuo metodo nn tiene conto dello spessore della trave centrale, quindi i quattro spezzoni nn sono ancora giusti, per averli giusti devo calcolare uno spostamento quando faccio lo schizzo.
Il mio parere nn cambia forse mi sono espresso male io..... nn è un problema ma una mancanza nel modulo generatore telai anche se sono convinto delle potenzialità al cubo di inventor.
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#8
non so che stai facendo , ma me tiene conto del taglio e mi da la lunghezza corretta...

sarà forse un problema della versione edu?

in ogni modo ti assicuro che3 funziona e tiene conto del taglio, non è un mio metodo, è il metodo da usare con frame generator
 

VigZ

Utente Senior
Professione: -
Software: Catia V5 -Inventor simulation 2012
Regione: piemonte/lombardia
#9
non è per voler avere ragione a tutti i costi,,, però..:biggrin::biggrin:
 

Allegati