Link file excel su parametri inventor

davide.f

Utente Junior
Professione: disegnatore
Software: inventor pro 2014, autocad 2014
Regione: veneto
#1
Ciao a tutti :smile:
mi sono ritrovato un problemino con l'aggiunta di link excel sulla scheda parametri. Ora vi spiego: Ho aperto un file nuovo ipt, sn andato nella scheda dei parametri, cliccando su link ho importato un file excel (quindi con formato xls) e dopo aver selezionato e confermato il file mi esce una finestra di avvertenza con scritto "Non implementato". Mi crea il collegamento nel browser bar ma i riferimenti alle celle non funzionano. Può essere un problema di incompatibilità? Uso Win 7 pro 64bit con inventor pro 2010. Per quanto riguarda Office ho provato prima Openoffice e pensando non fosse compatibile ho provato installando Microsoft Office 97 che funziona su 64bit. A qcno è capitato? Spero di essere stato chiaro nella descrizione del problema.
Un grazie in anticipo
Ciao
Davide
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#2
Ciao a tutti :smile:
mi sono ritrovato un problemino con l'aggiunta di link excel sulla scheda parametri. Ora vi spiego: Ho aperto un file nuovo ipt, sn andato nella scheda dei parametri, cliccando su link ho importato un file excel (quindi con formato xls) e dopo aver selezionato e confermato il file mi esce una finestra di avvertenza con scritto "Non implementato". Mi crea il collegamento nel browser bar ma i riferimenti alle celle non funzionano. Può essere un problema di incompatibilità? Uso Win 7 pro 64bit con inventor pro 2010. Per quanto riguarda Office ho provato prima Openoffice e pensando non fosse compatibile ho provato installando Microsoft Office 97 che funziona su 64bit. A qcno è capitato? Spero di essere stato chiaro nella descrizione del problema.
Un grazie in anticipo
Ciao
Davide
Ma prima ti funzionava bene o e' la prima volta in assoluto che provi a fare un collegamento ad un foglio Excel?
Non vorrei sbagliarmi, ma mi sembra che Inv 2010 funzioni con Microsoft Office 2007.....
 

davide.f

Utente Junior
Professione: disegnatore
Software: inventor pro 2014, autocad 2014
Regione: veneto
#3
Ciao Tarkus grazie per l'interessamento
Allora mi è capitato di usare diverso tempo fa il discorso dei collegamenti ad excel un paio di volte con qlke versione di inv preced. Qua sul pc dell'azienda con qsta versione inv e con qsto pc di ultima generaz è la prima volta che lo provo. Non capisco se è un problema che dipende da me (boh magari ho dimenticato come si gestiscono le celle..) oppure un problema del pc o di inv.
Qsiasi dato ti serva per risolvere l'enigma chiedi pure :)

Cmq per essere il + chiaro possibile: Le celle le gestisco così:

Colonna A\riga 1= q1
Colonna A\riga 2= 50

Colonna B\riga 1= q2
Colonna B\riga 2= 100

Colonna C\riga 1= q3
Colonna C\riga 2= 200

poi quando vado a prendere il file per linkarlo (file posto nella stessa cartella del progetto) faccio partire il colleg dalla cella A1 (come da default).

e da qui il msg di avvertenza... :(
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#4
Non mi sembra sia un problema di scrittura del foglio, ti ripeto, mi sembra di avere letto che vuole office 2007 (io non posso fare la prova opposta perche' ho solo il 2007), comunque non ne sono sicuro e aspetterei la conferma di chi ne sa di piu'.....
 

davide.f

Utente Junior
Professione: disegnatore
Software: inventor pro 2014, autocad 2014
Regione: veneto
#5
ok vedo se riesco a fare una prova installando l'office 2007 in azienda o quantomeno provarlo a casa se funziona. In attesa di altri suggerimenti dal forum..
Intanto ti ringrazio Tarkus per la disponibilità
Una volta risolto posterò la soluzione
ciao grazie :)
Davide
 

diegus

Utente Standard
Professione: cad specialist
Software: Inventor, CatiaV5R18, ShowcasePRO, Autocad Mechanical, Fusion 360, Inventor Publisher
Regione: Campania
#6
di sicuro non puoi usare Openoffice. la compatibilità con office 97, come dice Tarkus, non la posso verificare. prova a verificare nei requisiti di sistema di inventor.
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#9
Meglio.
Allora il problema e' da ricercare da altra parte..
 

davide.f

Utente Junior
Professione: disegnatore
Software: inventor pro 2014, autocad 2014
Regione: veneto
#10
problema risolto! abbiamo installato office 2007 e funziona perfettamente!
grazie a tutti! :finger:
davide
 

Gabner

Utente Junior
Professione: Disegnatore
Software: Inventor 16
Regione: Emilia Romagna
#11
Ciao ragazzi, ho un problema simile a quello di Davide. Premetto che è la prima volta che applico una cartella di Excel ad un file ipt.
HO seguito la procedura, mq quando faccio il collegamento ai parametri compare solamente la riga di collegamento al file excel e non le voci delle variabili.
Ho provato anche ad incorporarlo ... dove può essere l'errore?
Premetto che uso Inventor 2012 con Excel 2010
Grazie