Linee d'asse di asole in Inventor

Professione: Progettista meccanico
Software: Inventor, Solid Edge, Solidworks
Regione: Veneto
#1
Ciao a tutti,
ho un particolare con un'asola (semplice estrusione), apro una tavola, metto le mie viste e, quando cerco di tracciare gli assi, nella vista in cui vedo la profondità dell'asola non mi disegna nessun asse!!
Qualcuno mi da delle dritte?!

In allegato uno screen del mio problema.


grazie!
Daniele
 

Allegati

stefanobruno

Moderatore
Staff Forum
Professione: Progettazione caotica e notturna e Seguace Anonimo di Shiren :)
Software: Inventor 2016 - Autocad ( read only ) - Rhino un pochino
Regione: Piemonte,Torino
#2
Schiaccia il 3° pulsante di " Applica a "
 
Professione: Progettista meccanico
Software: Inventor, Solid Edge, Solidworks
Regione: Veneto
#3
Schiaccia il 3° pulsante di " Applica a "
Niente da fare, le ho provate tutte ma non mi escono! La vista frontale dell'asola ok, là non ho mai avuto problemi, ma la vista laterale niente...

Ho anche altri casi, sempre di asole, in cui non mi escono gli assi, provo selezionando lavorazioni cilindriche ma non esce nulla.
Ho sviato il problema creando uno schizzo e disegnando una linea d'asse vincolata ai tratteggi....ma per disegnare un asse è troppo macchinoso...

:eek:

02.png
 

Tarkus

Utente Senior
Professione: Progettista,Disegnatore
Software: Autocad Mechanical,Inventor 2017,HyperMill2012
Regione: Toscana
#5
Ma semplicemente usando "linea d'asse" da un centro ad un altro centro?
Non è automatico ma funziona.