Licenza locale

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#1
Scusate se scrivo nel posto sbagliato, ma ho un problema con una licenza locale
di proe su windows vista purtroppo.
Il problema e' che la licenza funziona soltanto se il cavo di rete e' inserito nella porta ethernet ed e' collegato a qualche apparato.
Se il cavo e' staccato la licenza mi dice che e' bloccata dall'interfaccia wireless anche se e' spenta.
Premetto che la licenza e' temporanea (non definitiva) e non e' come server ma si punta in fase di installazione solamente il file.

Qualcuno ha gia' avuto problemi simili?

grazie a tutti
 

herbie

Utente Standard
Professione: progettazione
Software: proE2000i2
Regione: italia
#2
se parli di un portatile il problema sta nel fatto che la scheda di rete viene "disabilitata" (fammi passare il termine) sino a che non la colleghi .
Hai due problemi:
1) quale scheda di rete hai nella licenza?
2) devi creare una chiave di registro per risolvere.
Dovrebbe essere di tipo DWord chiamata DHCPDisableMediaSense e metterla ad 1.
Scusa se non sono più preciso ma non sono a casa e non ho l'appunto sotto mano per cui ora non ricordo il percordo di registro.
Ma se fai una ricerca in giro risolvi
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#3
Si il problema e' proprio quello, solo che l'ho spiegato da cane.
Provo e vedo se risolvo.

grazie
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#4
Grazie herbie,
si e' risolto tutto con il tuo aiuto, a questo punto potro' poi fare generare la licenza definitiva.
grazie ancora
 

herbie

Utente Standard
Professione: progettazione
Software: proE2000i2
Regione: italia
#5
Di nulla!
Se hai sotto mano l'idirizzo di registro, aggiungilo così magari il post è utile ad altri
 

Cyborg77

Utente Junior
Professione: disegnatore/ex sistemista
Software: ProeWF2/WF3
Regione: Piemonte
#6
ecco....questa e' la procedura trovata

1. Start Registry Editor.
2. Locate the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
3. Add the following registry entry to the Parameters subkey:
Name: DisableDHCPMediaSense
Data type: REG_DWORD (Boolean)
Value: 1