Lentezza esplora risorse

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#1
Quando apro una cartella con parecchi file di swx, noto che la visualizzazione delle icone avviene con molta lentezza (icone piccole, vedere allegato, sono dei file importati da un parasolid creato con SE), e questo solo con i file di swx. Invece va tutto bene con i file degli altri programmi qui' sul pc.

c'e' qualche impostazione da cambiare?
 

Allegati

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#2
Le anteprime in parasolid non te le farà mai anche se hanno la stessa estensione dei SWX nativi. Visto che il sitema Windows cerca di fare le anteprime poi si accorge che non è capace e ci mette tempo
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#3
Le anteprime in parasolid non te le farà mai anche se hanno la stessa estensione dei SWX nativi. Visto che il sitema Windows cerca di fare le anteprime poi si accorge che non è capace e ci mette tempo
Pero' non gli stavo chiedendo di visualizzare le anteprime, ho impostato swx per non farmele vedere:

strumenti --> opzioni --> generale --> mostra anteprime in esplora risorse spuntato.

Mi sembra lento nello scorrere le icone normali. Vedro' in futuro quando avro' i file nativi di swx se risolvera' questo piccolo fastidio
 

sampom

Moderatore SWX, Navale
Staff Forum
Professione: Progettazione/Costruzione macchine e impianti
Software: SolidWorks 2015 SP5/2016 SP2, AutoCAD (poco)
Regione: Piemonte (CN)
#4
Mi sembra lento nello scorrere le icone normali. Vedro' in futuro quando avro' i file nativi di swx se risolvera' questo piccolo fastidio
In effetti se la cartella è pesante con molti files all'interno lo scorrimento e, soprattutto, la visualizzazione alla prima apertura sono lentini. Ma appunto appena la apri, poi quando riesci a scorrere fino in fondo la lista i successivi movimenti sono più fluidi, ed anche le successive aperture della cartella praticamente immediate. La cosa è più evidente con macchine meno potenti.
Sembra un "problema" di Windows, con Seven è già molto meglio.
E un po' si risolve ottimizzando e alleggerendo al massimo il SO.
E anche quando avrai tutti nativi SWX noterai la stessa cosa:wink:

Saluti
Marco:smile:
 

cacciatorino

Moderatore SolidEdge
Staff Forum
Professione: Ingegnere meccanico
Software: SolidEdge CoCreate Salome-Meca
Regione: Porto Recanati, ma con l'appennino nel cuore
#5
La cosa è più evidente con macchine meno potenti.
Ah ecco, la cartella e' su un server samba-linux con un processore PII a 300 MHz, sara' quello.

Strano pero' che accada solo con i file di swx: con quelli di SE, GBG, openoffice e qualunque altra cosa funziona tutto bene, forse fa qualche ricerca con windows search o simili.
 

meccanicamg

Utente Senior
Professione: ♔ Technical manager - Mechanical engineer ♚
Software: SolidWorks, DraftSight, Me10, Freecad, KissSoft, Excel
Regione: Lombardia
#6
Ah ecco, la cartella e' su un server samba-linux con un processore PII a 300 MHz, sara' quello.

Strano pero' che accada solo con i file di swx: con quelli di SE, GBG, openoffice e qualunque altra cosa funziona tutto bene, forse fa qualche ricerca con windows search o simili.
può essere anche quello. Comunque mi sembra che la non anteprima che hai disattivato in SWX non ricordo se abbia effetti nello sfogliare le cartelle in ambiente win fuori da SWX però può essere