lamiera:problema spigolo chiuso e non fa aggiungere flangie

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
#1
Ho ottenuto questo carter diviso in 2 dalla conversione in lamiera di un solido..

ottenuta la lamiera ho cercato di chiudere gli spigoli che erano testa contro testa in modo da far venire il sormonto come si vede nella foto..
il problema è che si creano 2 spigoli uno a fianco all altro invece di uno unico.. nella foto è evidenziato lo spigolo originario in arancione e quello a fianco aggiuntivo generato dalla funz spigolo chiuso.. Questo è il primo problema..

2°problema: dovrei aggiungere anche delle flange perpendicolari a quelle gia esistenti, (lo spigolo arancione è una di quelle) ma quando entro nella funzione flangia non mi da la possibilità di selezionarle... questo lo fa anche se cancello la funzione spigolo chiuso..

è incredibile che sto programma si perda in cose così banali.. mi sta facendo perdere solo tempo.. non sono ancora riuscito a farvi affidamento una volta..

comunque se potete aiutarmi vi ringrazio molto, magari riuscirò ad apprezzarlo un giorno :)

ciaociao
 

Allegati

Mike1967

Moderatore CAM
Staff Forum
Professione: Pane e lamiera
Software: Solidworks 2016 sp 5 X 2017 sp 0
Regione: Lombardia, Varese-Canton Ticino, Svizzera
#2
Ho ottenuto questo carter diviso in 2 dalla conversione in lamiera di un solido..

ottenuta la lamiera ho cercato di chiudere gli spigoli che erano testa contro testa in modo da far venire il sormonto come si vede nella foto..
il problema è che si creano 2 spigoli uno a fianco all altro invece di uno unico.. nella foto è evidenziato lo spigolo originario in arancione e quello a fianco aggiuntivo generato dalla funz spigolo chiuso.. Questo è il primo problema..

2°problema: dovrei aggiungere anche delle flange perpendicolari a quelle gia esistenti, (lo spigolo arancione è una di quelle) ma quando entro nella funzione flangia non mi da la possibilità di selezionarle... questo lo fa anche se cancello la funzione spigolo chiuso..

è incredibile che sto programma si perda in cose così banali.. mi sta facendo perdere solo tempo.. non sono ancora riuscito a farvi affidamento una volta..

comunque se potete aiutarmi vi ringrazio molto, magari riuscirò ad apprezzarlo un giorno :)

ciaociao
Ti allego un' altra soluzione ma sappi che ci sono ancora 2/3 modi per arrivare a quell' oggetto.
 

Allegati

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
#3
grazie 1000 mike !!!
anche se non ho capito dove sbagliavo.. ho visto che tu hai usato la funz svuota e sembra sia quella a fare la differenza..
poi ok hai usato lacerazione e inserisci piegature ma la differenza a uanto pare l ha fatta svuota..

perchè una volta svuotato il solido ho provato anche a usare la funz converti in lamiera e, nono stante mi faccia degli scarichi enormi anche se assegno lo spessore verso l esterno dopo mi da la possibilità di creare le flange.. senza "svuota" no!!
kissà...
comunque fatto cme hai fatto tu viene meglio :finger:
 

luca1669

Utente Standard
Professione: progettista
Software: solidworks,solid edge, pro/e 2000i-wf4
Regione: emilia romagna
#4
Il problema 1 probabilmente genera il problema 2.
Ti allego un file che ho fatto evitando il loft non conico e mettendolo come prima feature.
Non ho capito comunque perchè così viene corretto e con il tuo modo no; gli unici indizi è che ho invertito il lato lamiera, non vorrei che fosse il modo con cui SW calcola lo spessore esterno alla tua forma.
 

Allegati

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
#5
purtroppo il fatto è che a volte questo mi costringe a disegnare con spessori interni.. e questo è una pecca che hanno tutti i cad x sviluppo lamiera.. sarebbe 1000 volte meglio disegnare con le quote esterne.. solidworks di quelli che ho provato m è sembrato il migliore ma non riesco a usare un metodo standard per creare gli oggetti.. a volte disegno con le superfici e direziono lo spessore verso l esterno.. in questo caso invece sembra si debba usare per forza lacerazione e inserisci piegature..

comunque ora guardo anche il tuo file thanx
 

nikkke

Utente Standard
Professione: disegnatore
Software: Solidworks 2014 e 2016
Regione: piemonte
#6
Il problema 1 probabilmente genera il problema 2.
Ti allego un file che ho fatto evitando il loft non conico e mettendolo come prima feature.
Non ho capito comunque perchè così viene corretto e con il tuo modo no; gli unici indizi è che ho invertito il lato lamiera, non vorrei che fosse il modo con cui SW calcola lo spessore esterno alla tua forma.
ok ho controllato e ho fatto dei tentativi.. hai ragione è proprio li il problema..
ho provato a fare il loft in 2 modi diversi: selezionando x partenza e arrivo 2 skizzi.. e per partenza lo skizzo e arrivo la superficie del loft sottostante.. non cambia niente..

mi kiedo se uno dovesse realizzare un oggetto formato da 2 loft conici come deve fare a sto punto.. sembra un bug sta cosa.. cmq col metodo di mike il pezzo c viene...

spero ke un giorno curino di piu la conversione in lamiera di un solido con spessore verso l interno.. è quello il problema principale.. il fatto degli scarichi enormi e irregolari.. peccato che questo non succederà mai.. non noto differenze con le vekkie edizioni..

grazie x l aiuto