ipart, colonna di colore rosso

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#1
Buonasera a tutti, ho un file ipt che e un ipart, quando apro la tabella per aggiungere delle configurazioni, mi trovo 2 colonne colorate, la 2 e blu ed e il campo personalizzato ok, la priame di colore rosso e non tutte le righe sono colorate in rosso, qualcuno sa dirmi da cosa dipende e cosa vuol dire che la colonna sia rossa?????

posto un immagine

Cattura.PNG


grazie mille
 

eugenesis

Utente Standard
Professione: perito meccanico
Software: Inventor-Autocad
Regione: Emilia-Romagna
#2
normalmente le colonne rosse corrispondo alle voci di struttura-gestione tipo "Chiave" , "Member" , "Filename" "Codifica" ecc.

nel tuo caso avrai inserito una formattazione del campo un pò "farlocca"
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#3
ciao eugenesis...scusa ma non ho capito..potresti spiegarmi un po piu nel dettaglio, "struttura gestione" cosa sarebbe???
 

didinero

Utente poco attivo
Professione: progettazione meccanica
Software: Inventor
Regione: lombardia
#4
Ciao, a me è capitato di avere delle celle colorate di rosso quando il valore viene calcolato mediante delle formule di excel nelle quali erano contenuti degli errori. Sistemata la formula la colorazione è tornata normale.
 

MARCOC

Utente Standard
Professione: disegnatore
Software: autocad-inv2015-solid2015
Regione: piemonte
#5
ciao didinero, e proprio cosi , tutte le celle che nell'exel hanno un valore che arriva da formule, diventano rosse nella tabella dll'ipart, e ne viene bloccata la modifica giustamente, ma non centra niente il fatto che ci siano errori, e solo un riferimento visivo che avvisa che il campo e comandato da una formula nel file di excel

grazie mille